Topic
3 replies Latest Post - ‏2013-06-14T17:06:38Z by Tulein
kopper
kopper
169 Posts
ACCEPTED ANSWER

Pinned topic Unreadable Sectors Detected

‏2012-05-29T18:23:22Z |
hi guys

I have a DS5300 latest Firmware.
but it's reporting "Unreadable Sectors Detected" we already replaced drives that were indicated as being the problem with the unreadable sectors...

now the problem is corrected since we check the Unreadable Sector Error Logs is empty... and we already cleared any error with the command line... and still the Storage is alerted, just in case we already tried removing and re-add the storage and same thing...

Check this screen shots
http://www.screencast.com/t/Lhsta87U9
http://www.screencast.com/t/kb8HhK4uGp2
http://www.screencast.com/t/99Qwd9rRFlog

Any idea how to solve this alarm?

thanks a lot
  • rogerio24
    rogerio24
    1 Post
    ACCEPTED ANSWER

    Re: Unreadable Sectors Detected

    ‏2013-06-08T02:43:37Z  in response to kopper

    Kooper

    Could you fix the problem?

    I have the question. I have already replaced fail disks related to fail sectors so I have to clear them. My question is:

    What happen after that this window?? Look picture attached (I repeat I have just replaced the failed disks)

    there will be any checked (immediately) or simply unreadable log will be clear (immediately)??

    Attachments

    Updated on 2013-06-08T02:54:10Z at 2013-06-08T02:54:10Z by rogerio24
    • Ricardo_Sosa
      Ricardo_Sosa
      4 Posts
      ACCEPTED ANSWER

      Re: Unreadable Sectors Detected

      ‏2013-06-13T19:43:48Z  in response to rogerio24

      Hi Kopper / Rogelio,

       

      Did you managed to solve your problem with the Unrecoverable Sectors? We're currently having the same issue with one of our DS3400.

       

      Regards.

  • Tulein
    Tulein
    33 Posts
    ACCEPTED ANSWER

    Re: Unreadable Sectors Detected

    ‏2013-06-14T17:06:38Z  in response to kopper

    Hi Guys, I had a similar problem with a DS5300 (Not exactly the same as you). I had  a "degraded path error" in the recovery guru section of the storage manager even after clearing all the error logs. This happened after a drive failure and as far as I understand this was a firmware issue. We have firmware version 7.34 (for some compatibility issues with the hosts we have connected at this time, we can´t  upgrade the firmware). We openend a PMR with IBM and at the end, they told me to boot up the controllers (One at a time) and the problem with the error dissapear.

     

    Hope this helps