Topic
  • 2 replies
  • Latest Post - ‏2012-05-29T16:49:03Z by SystemAdmin
ContMgrops
ContMgrops
1 Post

Pinned topic Error in Retreiving documents in CM Client after upgrade to V8R4M2 FP3

‏2012-05-29T11:45:52Z |
The system has been recentlty upgraded to CM for Z/os V8R4M2 FP3.

The older document is not retrieved in Content Manager after the upgrade and ICM LS Task Message is as below which means no item with specified itemid.
ICMPLSGI ICMGETITEM 07043 05/29 08:10:38.478 GMT ; 2012/05/29 10:10:38.418 LCT ; 0 PID;XXXXXXXXXXXXXX xxxxxxxxx
xxxxxxxxxx <User Name> Exit rc=7402 reason=0 extrc=0 extreason=0

If somebody has any clue pls let me know
  • SystemAdmin
    SystemAdmin
    228 Posts

    Re: Error in Retreiving documents in CM Client after upgrade to V8R4M2 FP3

    ‏2012-05-29T16:45:23Z  
    We would need to identify your item existence first:

    1. Did CM search return you the PID of problematic item?

    2. Can you locate the item in the LS DB? Here are steps:
    a. connect to your LS DB
    b. select * from icmstitems001001 where itemID=+<itemID>+
    c. from step b, you will get component type ID nnnnn. issue query: select * from icmutnnnnn001 where itemid=+<itemID>+
  • SystemAdmin
    SystemAdmin
    228 Posts

    Re: Error in Retreiving documents in CM Client after upgrade to V8R4M2 FP3

    ‏2012-05-29T16:49:03Z  
    We would need to identify your item existence first:

    1. Did CM search return you the PID of problematic item?

    2. Can you locate the item in the LS DB? Here are steps:
    a. connect to your LS DB
    b. select * from icmstitems001001 where itemID=+<itemID>+
    c. from step b, you will get component type ID nnnnn. issue query: select * from icmutnnnnn001 where itemid=+<itemID>+
    <itemID> <-- I was trying to make <itemID> italic but it didnt work. It does NOT mean to put + + between the itemID. The correct way to query the string is to put the single quote ' ' like WHERE ITEMID='string_of_itemid'