Topic
2 replies Latest Post - ‏2012-06-11T14:23:19Z by SystemAdmin
samss13
samss13
1 Post
ACCEPTED ANSWER

Pinned topic Error installing subversive on RAD 7.5.5.5

‏2012-05-23T18:50:34Z |
I'm trying to install Subversive on RAD 7.5.5.5 using the option Software Updates from the menu Help. I'm using this link http://download.eclipse.org/technology/subversive/0.7/update-site/ to installing, but I get the next error:
Cannot complete the request. See the details.
Unsatisfied dependency: http://org.eclipse.team.svn.feature.group 0.7.9.I20120520-1700 requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.net/[1.2.0,2.0.0)
Unsatisfied dependency: http://org.eclipse.team.svn.core 0.7.9.I20120520-1700 requiredCapability: osgi.bundle/org.eclipse.core.net/[1.2.0,2.0.0)
Unsatisfied dependency: http://org.eclipse.team.svn.core 0.7.9.I20120520-1700 requiredCapability: osgi.bundle/org.eclipse.core.net/[1.2.0,2.0.0)
Unsatisfied dependency: http://org.eclipse.team.svn.resource.ignore.rules.jdt 0.7.9.I20111119-1700 requiredCapability: osgi.bundle/org.eclipse.team.svn.core/0.0.0
Unsatisfied dependency: http://org.eclipse.team.svn.feature.group 0.7.9.I20120520-1700 requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.svn.core/http://0.7.9.I20120520-1700,0.7.9.I20120520-1700
Unsatisfied dependency: http://org.eclipse.team.svn.feature.group 0.7.9.I20120520-1700 requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.net/[1.2.0,2.0.0)
Unsatisfied dependency: http://org.eclipse.team.svn.feature.group 0.7.9.I20120520-1700 requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.svn.ui/http://0.7.9.I20120520-1700,0.7.9.I20120520-1700
Unsatisfied dependency: http://org.eclipse.team.svn.resource.ignore.rules.jdt.feature.group 0.7.9.I20111119-1700 requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.svn.feature.group/[0.7.9.I20101203-1700,1.0.0)
Unsatisfied dependency: http://org.eclipse.team.svn.resource.ignore.rules.jdt.feature.group 0.7.9.I20111119-1700 requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.svn.resource.ignore.rules.jdt/http://0.7.9.I20111119-1700,0.7.9.I20111119-1700
Unsatisfied dependency: http://org.eclipse.team.svn.ui.nl1 0.7.9.I20120316-1700 requiredCapability: osgi.bundle/org.eclipse.team.svn.ui/0.7.0
Unsatisfied dependency: http://org.eclipse.team.svn.nl1.feature.group 0.7.9.I20120316-1700 requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.svn.core/0.0.0
Unsatisfied dependency: http://org.eclipse.team.svn.nl1.feature.group 0.7.9.I20120316-1700 requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.svn.ui.nl1/http://0.7.9.I20120316-1700,0.7.9.I20120316-1700
Unsatisfied dependency: http://org.eclipse.team.svn.nl1.feature.group 0.7.9.I20120316-1700 requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.svn.core.nl1/http://0.7.9.I20120316-1700,0.7.9.I20120316-1700
Unsatisfied dependency: http://org.eclipse.team.svn.nl1.feature.group 0.7.9.I20120316-1700 requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.svn.ui/0.0.0
Unsatisfied dependency: http://org.eclipse.team.svn.revision.graph 0.7.9.I20111123-1700 requiredCapability: osgi.bundle/org.eclipse.team.svn.core/0.0.0
Unsatisfied dependency: http://org.eclipse.team.svn.revision.graph 0.7.9.I20111123-1700 requiredCapability: osgi.bundle/org.eclipse.team.svn.ui/0.0.0
Unsatisfied dependency: http://org.eclipse.team.svn.ui 0.7.9.I20120520-1700 requiredCapability: osgi.bundle/org.eclipse.core.net/0.0.0
Unsatisfied dependency: http://org.eclipse.team.svn.ui 0.7.9.I20120520-1700 requiredCapability: osgi.bundle/org.eclipse.team.svn.core/0.0.0
Unsatisfied dependency: http://org.eclipse.team.svn.core 0.7.9.I20120520-1700 requiredCapability: osgi.bundle/org.eclipse.core.net/[1.2.0,2.0.0)
Unsatisfied dependency: http://org.eclipse.team.svn.revision.graph.feature.group 0.7.9.I20120210-1700 requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.svn.feature.group/[0.7.9.I2011123-1700,1.0.0)
Unsatisfied dependency: http://org.eclipse.team.svn.revision.graph.feature.group 0.7.9.I20120210-1700 requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.svn.revision.graph/http://0.7.9.I20111123-1700,0.7.9.I20111123-1700
Unsatisfied dependency: http://org.eclipse.team.svn.core.nl1 0.7.9.I20120316-1700 requiredCapability: osgi.bundle/org.eclipse.team.svn.core/0.7.0

How can I solve this??
Thanks.
Updated on 2012-06-11T14:23:19Z at 2012-06-11T14:23:19Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    14225 Posts
    ACCEPTED ANSWER

    Re: Error installing subversive on RAD 7.5.5.5

    ‏2012-05-23T19:49:38Z  in response to samss13
    The required version numbers imply that it requires the equivalent of the Eclipse base used in RAD 8.0, Eclipse 3.6. This is confirmed at http://www.eclipse.org/subversive/documentation/gettingStarted/aboutSubversive/requirements.php .
  • SystemAdmin
    SystemAdmin
    14225 Posts
    ACCEPTED ANSWER

    Re: Error installing subversive on RAD 7.5.5.5

    ‏2012-06-11T14:23:19Z  in response to samss13
    We could not make subversive work in the sibling product RBD 7.5, but subclipse works fine.