• 2 replies
  • Latest Post - ‏2012-05-23T16:43:26Z by DDORRAMCE
2 Posts

Pinned topic Installing on RAD or RSA 7.5

‏2012-05-23T14:36:27Z |
How do I install the latest 3.0.1 version of the migration tool (WAS Version Migrations) on my RAD 7.5? I tried via Installation Manager but there is no respository config so that fails. I had no issues with installing on Eclipse 3.7 as the pdf was detailed, but have not been successfull with RAD or RSA.

I also tried the Software Updates, but no luck there.

I do not use RAD/RSA much so any help is appreciated.
Updated on 2012-05-23T16:43:26Z at 2012-05-23T16:43:26Z by DDORRAMCE
  • SystemAdmin
    102 Posts

    Re: Installing on RAD or RSA 7.5

    Hi, You are correct in that the toolkit does not install in RAD via the installation manager. The toolkit installs in RAD in the same way that it installs in eclipse, that is, via software updates.

    I presume you have downloaded, and on your disk somewhere, such as in \tmp. From RAD7.5 select Help --> Software Updates -->Available Software. Select AddSite, then browse to and select Select OK. Back on the Available software panel, the site you just added should be visible as 'Exported Repository'. Expand it and select 'Application Migration Tools'. Do not select 'uncategorized'. Click 'install' and proceed with the installation.

    See the 'Installing and updating the migration tools' section in ApplicationMigrationTool_en_US.3.0.0.pdf for complete details.

    You mentioned that Software Updates did not work for you. Did you get errors?
    2 Posts

    Re: Installing on RAD or RSA 7.5

    Thanks, I was so close before, just selected location instead of archive and that was the problem. Thanks for your help, looks like it is installing fine now.