Topic
1 reply Latest Post - ‏2012-05-16T13:08:04Z by SystemAdmin
SystemAdmin
SystemAdmin
308 Posts
ACCEPTED ANSWER

Pinned topic cicscp start command does not work

‏2012-05-16T13:03:53Z |
Hello everybody,

I am configuring TXSeries 7.1 on AIX and can't get the SFS-Server or a region to start.
Do you have an idea what is missing in the configuration?

/usr/lpp/cics/bin/cicscp -v start sfs_server SFS71 /usr/lpp/cics/bin/cicsstart_sarpc[55]: cicsname:  not found /usr/lpp/cics/bin/cicsstart_sarpc[56]: cicsname:  not found /usr/lpp/cics/bin/cicsstart_sarpc[59]: /cicsportable.fnc:  not found ERZ096003E/0004: cicscp command failed   /usr/lpp/cics/bin/cicscp -v start region REG71 /usr/lpp/cics/bin/cicsstart_sarpc[55]: cicsname:  not found /usr/lpp/cics/bin/cicsstart_sarpc[56]: cicsname:  not found /usr/lpp/cics/bin/cicsstart_sarpc[59]: /cicsportable.fnc:  not found ERZ096003E/0004: cicscp command failed

from the Installation I got

=============================================================================== Install Complete ---------------- The region will be created with following details: REGION NAME:REG71 SFS SERVER NAME:SFS71 =============================================================================== Install Complete ---------------- The region REG71 was created successfully.


I can find cicsportable.fnc unter /usr/lpp/cics/lib which is included in the LIBPATH.

Thanks a lot, Isabel
Updated on 2012-05-16T13:08:04Z at 2012-05-16T13:08:04Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    308 Posts
    ACCEPTED ANSWER

    Re: cicscp start command does not work

    ‏2012-05-16T13:08:04Z  in response to SystemAdmin
    ok, right after re-checking all variables again I found that /usr/lpp/cics/bin was missing in the PATH.