Topic
6 replies Latest Post - ‏2012-11-08T20:02:28Z by dtc
SystemAdmin
SystemAdmin
374 Posts
ACCEPTED ANSWER

Pinned topic IDA 8.1 with BG 8.7

‏2012-05-15T14:57:27Z |
Has anyone been able to connect 8.1 with the 8.7 BGA plugin?

Have the impression that there is a config problem with the Eclipse 3.6.2 UML feature.

Grtz,
J
Updated on 2012-11-08T20:02:28Z at 2012-11-08T20:02:28Z by dtc
  • dtc
    dtc
    63 Posts
    ACCEPTED ANSWER

    Re: IDA 8.1 with BG 8.7

    ‏2012-05-15T16:23:57Z  in response to SystemAdmin
    BG 8.7 does not work with IDA 8.1. It is not part of IDA and please raise the issue in the BG forum.
    • SystemAdmin
      SystemAdmin
      374 Posts
      ACCEPTED ANSWER

      Re: IDA 8.1 with BG 8.7

      ‏2012-06-01T08:58:46Z  in response to dtc
      Problem is solved by:

      APAR JR42953: BUSINESS GLOSSARY CLIENT FOR ECLIPSE 8.7: SUPPORT OF ECLIPSE 3.6.2 FOR INTEGRATION WITH INFOSPHERE DATA ARCHITECT 8.X
  • dtc
    dtc
    63 Posts
    ACCEPTED ANSWER

    Re: IDA 8.1 with BG 8.7

    ‏2012-07-02T13:57:39Z  in response to SystemAdmin
    Here is the reply from the BG team: Try this one: https://asc-eng-patch-01.swg.usma.ibm.com/Patches/InformationServer/8.7/JR42953/
    • SystemAdmin
      SystemAdmin
      374 Posts
      ACCEPTED ANSWER

      Re: IDA 8.1 with BG 8.7

      ‏2012-11-08T09:03:06Z  in response to dtc
      Broken link ! :(
      Trying to find at Fix Central.
      • dtc
        dtc
        63 Posts
        ACCEPTED ANSWER

        Re: IDA 8.1 with BG 8.7

        ‏2012-11-08T20:02:28Z  in response to SystemAdmin
        Please note the BG Client for Eclipse is part of BG, not IDA. According to the BG team, the link is IBM internal and the process for non-IBM customers is to open a PMR and request the patch. For further questions, please raise them in the BG or IS (Information Server) forum. Thanks.