Topic
  • 6 replies
  • Latest Post - ‏2012-05-11T09:50:26Z by sunilsure
sunilsure
sunilsure
18 Posts

Pinned topic Regarding integration of DataPower with MQ

‏2012-05-10T13:14:20Z |
Hi All,
While I am creating a Queue Manager Group in DataPower it is showing pendding as a status as a result I am unable to complete the flow. Can anyone please help me regarding that.
Updated on 2012-05-11T09:50:26Z at 2012-05-11T09:50:26Z by sunilsure
  • swlinn
    swlinn
    1395 Posts

    Re: Regarding integration of DataPower with MQ

    ‏2012-05-10T13:47:47Z  
    What's the status of your queue manager object(s) in the group? You probably have connectivity issues with one of your queue manager objects to the MQ Server QM.

    Regards,
    Steve
  • sunilsure
    sunilsure
    18 Posts

    Re: Regarding integration of DataPower with MQ

    ‏2012-05-10T14:08:49Z  
    • swlinn
    • ‏2012-05-10T13:47:47Z
    What's the status of your queue manager object(s) in the group? You probably have connectivity issues with one of your queue manager objects to the MQ Server QM.

    Regards,
    Steve
    Thaks for replay. The MQ Queue Manager object is showing 'Pending' as a status and I am using the Channel Name as a default i.e, SYSTEM.DEF.SVRCONN.
  • swlinn
    swlinn
    1395 Posts

    Re: Regarding integration of DataPower with MQ

    ‏2012-05-10T14:13:24Z  
    • sunilsure
    • ‏2012-05-10T14:08:49Z
    Thaks for replay. The MQ Queue Manager object is showing 'Pending' as a status and I am using the Channel Name as a default i.e, SYSTEM.DEF.SVRCONN.
    Make sure the user specified in DataPower has permissions for your channel and QM. What version of MQ Server is running for your QM.

    Regards,
    Steve
  • sunilsure
    sunilsure
    18 Posts

    Re: Regarding integration of DataPower with MQ

    ‏2012-05-10T16:55:41Z  
    • swlinn
    • ‏2012-05-10T14:13:24Z
    Make sure the user specified in DataPower has permissions for your channel and QM. What version of MQ Server is running for your QM.

    Regards,
    Steve
    I am using MQ v7.0 version. Can I need to enable any setting it 'default' domain?
  • swlinn
    swlinn
    1395 Posts

    Re: Regarding integration of DataPower with MQ

    ‏2012-05-10T17:53:53Z  
    • sunilsure
    • ‏2012-05-10T16:55:41Z
    I am using MQ v7.0 version. Can I need to enable any setting it 'default' domain?
    I had some connectivity issues with a MQ 7.0.1 configuration on my laptop due to some new permission features that were preventing my id for being allowed, but I think that was not a 7.0.0 issue. I'd go through the usual troubleshooting techniques.

    1. do a tcp connection test to the MQ IP and port
    2. look at the DP logs to see what MQ related errors are there
    3. verify with your MQ admin you have the correction information, ie, channel name, QM name, user, etc

    Regards,
    Steve
  • sunilsure
    sunilsure
    18 Posts

    Re: Regarding integration of DataPower with MQ

    ‏2012-05-11T09:50:26Z  
    • swlinn
    • ‏2012-05-10T17:53:53Z
    I had some connectivity issues with a MQ 7.0.1 configuration on my laptop due to some new permission features that were preventing my id for being allowed, but I think that was not a 7.0.0 issue. I'd go through the usual troubleshooting techniques.

    1. do a tcp connection test to the MQ IP and port
    2. look at the DP logs to see what MQ related errors are there
    3. verify with your MQ admin you have the correction information, ie, channel name, QM name, user, etc

    Regards,
    Steve
    Thanks. I resolved the issue by disabling the Firewall.
    Thanks,
    Sunil Sure