Topic
3 replies Latest Post - ‏2012-05-10T07:03:27Z by sciacca75
sciacca75
sciacca75
2 Posts
ACCEPTED ANSWER

Pinned topic Nim on AIX 7.1 used to migrate AIX 5.3 to AIX 6.1...is possible?

‏2012-05-09T13:38:34Z |
Using nimadm:

nimadm -j nimadmvg -c sap024 -s spot_6100 -l lpp_6100 -d "hdisk1" -Y
Initializing the NIM master.
Initializing NIM client sap024.
0505-205 nimadm: The level of bos.alt_disk_install.rte installed in SPOT
spot_6100 (6.1.3.4) does not match the NIM master's level (7.1.1.2).
Cleaning up alt_disk_migration on the NIM master.

lslpp -l |grep bos.alt_disk_install
bos.alt_disk_install.boot_images
bos.alt_disk_install.rte 7.1.1.2 COMMITTED Alternate Disk Installation
bos.alt_disk_install.rte 7.1.1.2 COMMITTED Alternate Disk Installation
nim -o showres 'lpp_6100' | grep bos.alt_disk_install.rte
bos.alt_disk_install.rte 6.1.2.1 I N usr
bos.alt_disk_install.rte 6.1.3.0 S N usr
bos.alt_disk_install.rte 6.1.3.4 S N usr

But is obvious.....my NIM is 7.1 so bos.alt_disk_install.rte is different from version of 6.1 spot....
Updated on 2012-05-10T07:03:27Z at 2012-05-10T07:03:27Z by sciacca75
  • dukessd
    dukessd
    345 Posts
    ACCEPTED ANSWER

    Re: Nim on AIX 7.1 used to migrate AIX 5.3 to AIX 6.1...is possible?

    ‏2012-05-09T19:18:51Z  in response to sciacca75
    The processing takes place on the master so you need to have the masters level of bos.alt_disk_install.rte installed in the SPOT as suggested by the error. This is quite normal.
    • PontiacGeronimo
      PontiacGeronimo
      83 Posts
      ACCEPTED ANSWER

      Re: Nim on AIX 7.1 used to migrate AIX 5.3 to AIX 6.1...is possible?

      ‏2012-05-09T20:09:02Z  in response to dukessd
      but he wants to migrate aix 5.3 to 6.1 level using NIM on 7.1

      I would say it must be possible becasuse NIM level must be not < then client and I see there is client 5.3 and lpp_source and spot 6.1 on NIM 7.1
      • sciacca75
        sciacca75
        2 Posts
        ACCEPTED ANSWER

        Re: Nim on AIX 7.1 used to migrate AIX 5.3 to AIX 6.1...is possible?

        ‏2012-05-10T07:03:27Z  in response to PontiacGeronimo
        ok it's clear....NIM 7.1 needs
        bos.alt_disk_install.rte 7.1
        But it's better:

        Add bos.alt_disk_install.rte 7.1 to spot 6.1 and use spot 6.1 for nimadm:

        nim -o cust -a filesets=bos.alt_disk_install.rte -a lpp_source=lpp_7103 spot_6100
        nimadm -j nimadmvg -c sap024 -s spot_6100 -l lpp_6100 -d "hdisk1" -Y
        Or using spot 7.1 in nimadm:

        nimadm -j nimadmvg -c sap024 -s spot_7103 -l lpp_6100 -d "hdisk1" -Y
        I need in the end upgrade my NIM client sap024 from 5.3 to 6.1.