Topic
3 replies Latest Post - ‏2012-05-10T15:51:28Z by DonCarr
SystemAdmin
SystemAdmin
329 Posts
ACCEPTED ANSWER

Pinned topic conection error to Rational Asset Analyzer

‏2012-05-09T04:17:24Z |
Hello,

I have a trouble when I use Rational Asset Analyzer trial. When I click the "desktop" icon on the first screen (http://198.81.193.49:10056/Citrix/MetaFrame/default/default.aspx), the pop-up window comes up. The message is below.

"the network connection to your application was interrupted. Try to access your application later, or contact your help desk."

Please let me know what I should I do to resolve this error ? thank you very much.

My environment :
windows 7 (64bit)
Fire fox 10ESR (tried with IE 8, but same result)
Citrix receiver with ICA Client 13.1.200.22
  • DonCarr
    DonCarr
    45 Posts
    ACCEPTED ANSWER

    Re: conection error to Rational Asset Analyzer

    ‏2012-05-09T14:27:36Z  in response to SystemAdmin
    Hello Hyosoo,

    Thanks for confirming your session details. Your environment is okay, so I think the connectivity issue was on our end. I am having your session reset. You will need to register for a new session, which should start properly. If not, please let us know.

    Regards,

    Don
  • SystemAdmin
    SystemAdmin
    329 Posts
    ACCEPTED ANSWER

    Re: conection error to Rational Asset Analyzer

    ‏2012-05-10T00:31:24Z  in response to SystemAdmin
    Hello,

    thank you for your kindly support. I tried again, but unfortunately the same error occurred. This time, I could start the trial, but when I started the RAA, the same error message appeared. I tried twice, at the second time , the error occurred when I clicked the "desktop" icon.
    I attached the screen-shots that I operated today. Please let me know if I can provide any other information to get your further support.

    thank you.
    • DonCarr
      DonCarr
      45 Posts
      ACCEPTED ANSWER

      Re: conection error to Rational Asset Analyzer

      ‏2012-05-10T15:51:28Z  in response to SystemAdmin
      Hello Hyosoo,

      The screenshots you sent were helpful! I have engaged the owner of this exercise to confirm what the connection issue(s) may be and will report back our findings shortly. I see the image you were assigned is 198.81.193.49:10056.

      Regards,
      Don