Topic
  • 2 replies
  • Latest Post - ‏2012-05-08T10:47:48Z by SystemAdmin
stonesandy
stonesandy
5 Posts

Pinned topic CICS v4.2

‏2012-05-04T18:45:29Z |
I find that I can connect Explorer 1.1.0.1 to version 4.1 CICS but not version 4.2. Is this expected? Is there something I need to do to Explorer that I've not yet found?
Get messages:
CNX0106E Connect failed with error 'CMAS, NOTAVAILABLE, CPSMAPI'
and
eclipse.buildId=unknown
java.fullversion=JRE 1.6.0 IBM J9 2.4 Windows XP x86-32 jvmwi3260sr9-20110203_74623 (JIT enabled, AOT enabled)
J9VM - 20110203_074623
JIT - r9_20101028_17488ifx3
GC - 20101027_AA
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Framework arguments: -showlocation
Command-line arguments: -os win32 -ws win32 -arch x86 -showlocation
Updated on 2012-05-08T10:47:48Z at 2012-05-08T10:47:48Z by SystemAdmin
  • stonesandy
    stonesandy
    5 Posts

    Re: CICS v4.2

    ‏2012-05-07T15:11:27Z  
    Aw geeze. 8-/
    Am embarrased to discover I had neglected to populate the target SEYULOAD library attached to the 4.2 region.
    Works so much better with the programs in place.
    S
  • SystemAdmin
    SystemAdmin
    270 Posts

    Re: CICS v4.2

    ‏2012-05-08T10:47:48Z  
    Aw geeze. 8-/
    Am embarrased to discover I had neglected to populate the target SEYULOAD library attached to the 4.2 region.
    Works so much better with the programs in place.
    S
    Was thinking it sounded like a misconfiguration! :-)

    Glad you got it sorted.

    Dave