Topic
  • 6 replies
  • Latest Post - ‏2012-06-04T04:18:02Z by SystemAdmin
SystemAdmin
SystemAdmin
1493 Posts

Pinned topic Rational Development Environments not found

‏2012-05-03T13:42:53Z |
While installing WEF Beta 8.0 on top of RAD 8.0 I am getting the following error message.

"Rational Development Environments not found: please select another option."

Are the versions compatible?
Updated on 2012-06-04T04:18:02Z at 2012-06-04T04:18:02Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    1493 Posts

    Re: Rational Development Environments not found

    ‏2012-05-11T20:06:04Z  
    The full version of WEF 8.0 is currently available. I'd suggest trying this with the full version.
    The system requirements are below:
    http://www-01.ibm.com/support/docview.wss?uid=swg27023896

    The postings on this site are my own and do not necessarily represent the positions, strategies, or opinions of IBM
  • SystemAdmin
    SystemAdmin
    1493 Posts

    Re: Rational Development Environments not found

    ‏2012-05-23T08:20:35Z  
    The full version of WEF 8.0 is currently available. I'd suggest trying this with the full version.
    The system requirements are below:
    http://www-01.ibm.com/support/docview.wss?uid=swg27023896

    The postings on this site are my own and do not necessarily represent the positions, strategies, or opinions of IBM
    I have IBM® Rational® Application Developer for WebSphere® Software
    Version 8.0.0 (8.0.0.20100811_1731) installed in my system.

    I tried installing the new WEF 8.0 version (CI7R9ML) but still getting the same error i.e. "Rational Development Environments not found".

    The entry in installer.properties is PRODUCTREG_PATH=C:/Documents and Settings/All Users/Application Data/IBM/Installation Manager/installed.xml

    Is there any issue since the path is having spaces? The path was quoted as "C:/Documents and Settings/All Users/Application Data/IBM/Installation Manager/installed.xml", but still it is not wortking.

    Regards,
    Ananda
  • gsager
    gsager
    18 Posts

    Re: Rational Development Environments not found

    ‏2012-05-23T13:26:46Z  
    I have IBM® Rational® Application Developer for WebSphere® Software
    Version 8.0.0 (8.0.0.20100811_1731) installed in my system.

    I tried installing the new WEF 8.0 version (CI7R9ML) but still getting the same error i.e. "Rational Development Environments not found".

    The entry in installer.properties is PRODUCTREG_PATH=C:/Documents and Settings/All Users/Application Data/IBM/Installation Manager/installed.xml

    Is there any issue since the path is having spaces? The path was quoted as "C:/Documents and Settings/All Users/Application Data/IBM/Installation Manager/installed.xml", but still it is not wortking.

    Regards,
    Ananda
    just to make sure. You are installing on windows?
    so when you get to the select rational developer version nothing is listed?

    could you check and make the installed.xml file is there and the entry is there for rad something like
    <package kind='offering' name='IBM® Rational® Application Developer for WebSphere® Software' id='com.ibm.rational.application.developer.v80' version='8.0.4000.RADO804-I20111108_1151'>
    or attach your installed.xml file

    you also might be able to install it as if rad was eclipse and choose the eclipse directory for rad for my system it was C:\Program Files\IBM\SDP and it should install

    also note that this version was only tested with these versions
    RATIONAL_TESTED_VERSIONS=8.0.2:8.0.3:8.0.4
    so you might need to update the rad version also
  • SystemAdmin
    SystemAdmin
    1493 Posts

    Re: Rational Development Environments not found

    ‏2012-05-25T04:40:11Z  
    • gsager
    • ‏2012-05-23T13:26:46Z
    just to make sure. You are installing on windows?
    so when you get to the select rational developer version nothing is listed?

    could you check and make the installed.xml file is there and the entry is there for rad something like
    <package kind='offering' name='IBM® Rational® Application Developer for WebSphere® Software' id='com.ibm.rational.application.developer.v80' version='8.0.4000.RADO804-I20111108_1151'>
    or attach your installed.xml file

    you also might be able to install it as if rad was eclipse and choose the eclipse directory for rad for my system it was C:\Program Files\IBM\SDP and it should install

    also note that this version was only tested with these versions
    RATIONAL_TESTED_VERSIONS=8.0.2:8.0.3:8.0.4
    so you might need to update the rad version also
    Hi,

    I have RAD 8.0 installed in my system.
    OS is Windows 2003 Server.

    The entry in my installed.xml file is as follows.

    <package kind='offering' name='IBM® Rational® Application Developer for WebSphere® Software' id='com.ibm.rational.application.developer.v80' version='8.0.0.20100811_1731'>

    If I upgrade my RAD to v8.0.3, will it work in Windows 2003 Server?

    Regards,
    Ananda
  • gsager
    gsager
    18 Posts

    Re: Rational Development Environments not found

    ‏2012-05-25T09:52:00Z  
    Hi,

    I have RAD 8.0 installed in my system.
    OS is Windows 2003 Server.

    The entry in my installed.xml file is as follows.

    <package kind='offering' name='IBM® Rational® Application Developer for WebSphere® Software' id='com.ibm.rational.application.developer.v80' version='8.0.0.20100811_1731'>

    If I upgrade my RAD to v8.0.3, will it work in Windows 2003 Server?

    Regards,
    Ananda
    I am not sure what systems rad supports, so I am not sure the upgrade will work, probably but I am not sure. Did you try just installing it into the SDP directory as if the Rad was eclipse? Select install into an existing eclipse and then choose the SDP directory on my system it's C:\Program Files\IBM\SDP
  • SystemAdmin
    SystemAdmin
    1493 Posts

    Re: Rational Development Environments not found

    ‏2012-06-04T04:18:02Z  
    • gsager
    • ‏2012-05-25T09:52:00Z
    I am not sure what systems rad supports, so I am not sure the upgrade will work, probably but I am not sure. Did you try just installing it into the SDP directory as if the Rad was eclipse? Select install into an existing eclipse and then choose the SDP directory on my system it's C:\Program Files\IBM\SDP
    Thanks.. It worked.