• 3 replies
  • Latest Post - ‏2012-12-11T17:34:20Z by deboots
1 Post

Pinned topic Infosphere server 8.7 Installation error

‏2012-04-29T11:28:54Z |
Hi, While installing 8.7 on Linux 5.5 x86_64 biit server, struck with below error...Please help me in resolving the error:

SEVERE: CDIIN5021E: Copy source file does not exist: /opt/IBM/InformationServer/Server/DSEngine/sample/?.profile.:
{AbstractAddFileAction: id=copy.profile toPath=SubstitutableValue: Token="/usr/spool/ds/.profile", Value="/usr/spool/ds/.profile" ifExists=CHECK_EXISTS_BEHAVIOR fileOverwrite=NEVER Permissions: {Unix: owner= SubstitutableValue: Token="${ds.admin.uid}", Value="dsadm" group= SubstitutableValue: Token="${ds.admin.gid}", Value="dstage" userPermissions= rwx groupPermissions= rx worldPermissions= rx}, null}
Updated on 2012-12-11T17:34:20Z at 2012-12-11T17:34:20Z by deboots
  • Freundlieb
    1 Post

    Re: Infosphere server 8.7 Installation error


    I experienced exactly the same error. Under the specified path you will find a file named "_.profile". I copied and renamed the file to "?.profile" and pushed the retry-button in the installer to continue the installation.
    I suppose the cause of the problem may be language-setting related, but I am not sure. Also, I don't know if this workaround damages the system in any way (I am still installing the server).
  • SystemAdmin
    61 Posts

    Re: Infosphere server 8.7 Installation error

    Please let me know if the workaround worked.
  • deboots
    4 Posts

    Re: Infosphere server 8.7 Installation error

    Did you see a new Redbook for Information Server Deployment Architectures was released last week? Not sure this will help but it is a great resource. Love the Redbooks!!

    Here's the link: Link: