Topic
  • 4 replies
  • Latest Post - ‏2013-12-07T08:52:47Z by AM@15
educ
educ
21 Posts

Pinned topic Rhapsody 7.5.3 and Microsoft Visual C++ 2010 Express

‏2012-04-26T07:17:14Z |
Hi,

is it possible to use Rhapsody 7.5.3 with VS 2010?

When installing Rhapsody, I'm only allowed to select VS 6.0, VS 2005 or VS 2008.
How should I proceed with the installation?

Thanks for your help!
Updated on 2012-04-27T19:54:36Z at 2012-04-27T19:54:36Z by Yevo
  • IBM_Rational_Support
    8 Posts

    Re: Rhapsody 7.5.3 and Microsoft Visual C++ 2010 Express

    ‏2012-04-26T09:44:47Z  
    Hi

    Please look at the list of supported compilers mentioned below

    List of supported Compilers for Rhapsody 7.6.1.1

    http://www-01.ibm.com/support/docview.wss?uid=swg27024258#compilers
    List of supported compiers for Rhapsody 7.5.3

    http://www-01.ibm.com/support/docview.wss?uid=swg27019917#compilers
    VS2010 is supported with Rhapsody 7.6.1.1

    Thanks
    Rajesh
  • shanz9903
    shanz9903
    274 Posts

    Re: Rhapsody 7.5.3 and Microsoft Visual C++ 2010 Express

    ‏2012-04-26T14:54:38Z  
    Hi

    Please look at the list of supported compilers mentioned below

    List of supported Compilers for Rhapsody 7.6.1.1

    http://www-01.ibm.com/support/docview.wss?uid=swg27024258#compilers
    List of supported compiers for Rhapsody 7.5.3

    http://www-01.ibm.com/support/docview.wss?uid=swg27019917#compilers
    VS2010 is supported with Rhapsody 7.6.1.1

    Thanks
    Rajesh
    I'd say it is definitely possible.

    This link might help
    http://www-01.ibm.com/support/docview.wss?uid=swg21511885

    and this one

    http://www.rhapsody4you.org/viewtopic.php?f=2&t=710&p=2189&hilit=visual+studio+2010#p2189
  • Yevo
    Yevo
    280 Posts

    Re: Rhapsody 7.5.3 and Microsoft Visual C++ 2010 Express

    ‏2012-04-27T19:54:36Z  
    Hi,
    I'm pretty sure that if you select VS208 during installation but set the path to something like C:\Program Files (x86)\Microsoft Visual Studio 10.0 ()instead of 9.0), then you can build VS2010 applicaitons using existing MSVC9 environment.
    Of course, you should rebuild framework after the first environment setting to MSVC9 in Configuration Settings page.

    Regards.
  • AM@15
    AM@15
    20 Posts

    Re: Rhapsody 8.0.3 and Microsoft Visual Express

    ‏2013-12-07T08:52:47Z  
    • Yevo
    • ‏2012-04-27T19:54:36Z
    Hi,
    I'm pretty sure that if you select VS208 during installation but set the path to something like C:\Program Files (x86)\Microsoft Visual Studio 10.0 ()instead of 9.0), then you can build VS2010 applicaitons using existing MSVC9 environment.
    Of course, you should rebuild framework after the first environment setting to MSVC9 in Configuration Settings page.

    Regards.

    Hi,

     

    Kindly let me know if Visual studio express edition and SDK 7.1 supported by Rhapsody 8.0.3 version.

    If yes, then please let me know the details of integrating Rhapsody 8.0.3 with Visual studio express edition compiler.

    Please let me know ASAP.

    Regards