Topic
9 replies Latest Post - ‏2012-09-20T05:08:14Z by SystemAdmin
RMHD_Franz-Albert_Bauer
4 Posts
ACCEPTED ANSWER

Pinned topic IBM Cognos 10 Sandbox not working anymore

‏2012-04-25T16:20:18Z |
Hello,

I just started evaluating the IBM Cognos 10.1 Report Studio in the Sandbox, while suddenly my internet connection was lost. Since then I am not able to log into the Citrx server anymore. It always tells me:"The network connection to the application was lost. Please try to access it later or contact the helpdesk"

Thanks for your help! My Time is running out too.
Updated on 2012-09-20T05:08:14Z at 2012-09-20T05:08:14Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    329 Posts
    ACCEPTED ANSWER

    Re: IBM Cognos 10 Sandbox not working anymore

    ‏2012-04-25T16:39:59Z  in response to RMHD_Franz-Albert_Bauer
    Hi, please try starting the session all over. It's usually not possible to restart a session without going all the way back out first.

    Please start here:
    http://www.ibm.com/developerworks/downloads/soasandbox/cognosbi.html

    And click Start your online trial now.

    I hope this helps!
    • Robin Langford
    developerWorks evaluation software
    • RMHD_Franz-Albert_Bauer
      4 Posts
      ACCEPTED ANSWER

      Re: IBM Cognos 10 Sandbox not working anymore

      ‏2012-04-25T16:47:21Z  in response to SystemAdmin
      I did that but the error still shows up, while my credentials are checked in the citrix metaframe window. The time remaining is still the one from the first try which was aborted.
      • DonCarr
        DonCarr
        45 Posts
        ACCEPTED ANSWER

        Re: IBM Cognos 10 Sandbox not working anymore

        ‏2012-04-25T18:36:39Z  in response to RMHD_Franz-Albert_Bauer
        Hello Franz,

        Sometimes the session gets locked when network connectivity is lost. Please close all active windows, and then shut down your browser normally. If your cache is note cleared automatically, please clear your cache.

        We have utilities that monitor session active. When sessions are dormant for more than twenty minutes, our utility refreshes the session. Given the fact that twenty minutes has passed since you first posted, when you register for a new session, you should be able to connect normally and restart the exercise. Unfortunately, you will need to start from the beginning, as once the session is assigned, we have no means of saving work. All sessions get recycled at the end of the four-hour trial, or after twenty minutes of inactivity.

        The refreshing of your browser should clear your issue.

        Regards, Don
        • RMHD_Franz-Albert_Bauer
          4 Posts
          ACCEPTED ANSWER

          Re: IBM Cognos 10 Sandbox not working anymore

          ‏2012-04-25T18:48:19Z  in response to DonCarr
          Thanks for the hint of clearing my cache. But that also did not solve my problem. When I log in everything is like before and the counter is at ~13 Minutes right now. I have been inactive for several hours so that should not be a problem. I also closed all the windows of my browser and cleared the cache before.
          • RMHD_Franz-Albert_Bauer
            4 Posts
            ACCEPTED ANSWER

            Re: IBM Cognos 10 Sandbox not working anymore

            ‏2012-04-25T19:08:27Z  in response to RMHD_Franz-Albert_Bauer
            Well since the 4 hour session expired, it's working again now!
            • DonCarr
              DonCarr
              45 Posts
              ACCEPTED ANSWER

              Re: IBM Cognos 10 Sandbox not working anymore

              ‏2012-04-25T19:38:13Z  in response to RMHD_Franz-Albert_Bauer
              Glad to hear you were able to get back in, Franz.

              Sometimes, the images to refresh until the full session expires. That said, if you experience an issue like this again, if you can provide the details from the URL of your open MetaFrame Window -- one with exercise icons you click to start Citrix and connect to the exercise -- we can manually refresh the image.

              At the beginning is the IP address and port number for the image you were assigned. It is important we get this information, as we don't want to create "issue" for someone else by refreshing the wrong image.

              Thanks again for your reply, and we hope you find the exercise helpful.

              Regards,

              Don
              • SystemAdmin
                SystemAdmin
                329 Posts
                ACCEPTED ANSWER

                Re: IBM Cognos 10 Sandbox not working anymore

                ‏2012-09-18T06:24:53Z  in response to DonCarr
                Hi,

                I tried to access the IBM Cognos 10 Sandbox using the link below.
                http://www.ibm.com/developerworks/downloads/soasandbox/cognosbi.html
                I'm getting internal server error after clicking on "Start you online trial now" link. Please let me know what needs to be done to use the Sandbox.

                Thanks!
                • SystemAdmin
                  SystemAdmin
                  329 Posts
                  ACCEPTED ANSWER

                  Re: IBM Cognos 10 Sandbox not working anymore

                  ‏2012-09-18T13:22:14Z  in response to SystemAdmin
                  Our download server has been down for several hours. We've got our team working on it. Thank you for your patience. I'm sorry for the inconvenience.

                  Please try again another time. It's still down currently, but I'm hoping it will come back online today.

                  Robin Langford
                  developerWorks software evaluations
                  • SystemAdmin
                    SystemAdmin
                    329 Posts
                    ACCEPTED ANSWER

                    Re: IBM Cognos 10 Sandbox not working anymore

                    ‏2012-09-20T05:08:14Z  in response to SystemAdmin
                    Hi Robin,

                    The sandbox trial link is accessible now. Thank you so much for your timely response!

                    Regards
                    Mira