Topic
  • 5 replies
  • Latest Post - ‏2012-06-21T18:13:46Z by JAntley
CameronMcKenzie
CameronMcKenzie
4 Posts

Pinned topic Cannot obtain IBM license for Portal Developer AMIs running on Amazon EC2

‏2012-04-24T16:44:45Z |
When you go to the page listing all of the developer AMIs available and hosted on Amazon's EC2 cloud, the link that takes you to the page providing the license required to actually use the AMI instance tanks, giving an error and eliminating the ability to obtain a license code, and thus, use the IBM Developer AMI instance.

Here is a listing of the development AMIs that IBM has hosted and available in Amazon's cloud

IBM Development AMIs running on Amazon EC2 with Novell® SuSE Linux
http://aws.amazon.com/solutions/global-solution-providers/ibm/

But when you click on a link, the page generates an error. It's like the pages have been moved or something. Only last week I was able to access the page without any errors being generated or displayed. For exmaple the following page did work, but now it fails with an error:

Amazon EC2 running IBM WebSphere Portal Server and Lotus Web Content Mgmt Std Ed - Dev Use Only
http://aws.amazon.com/items/2048?_encoding=UTF8&jiveRedirect=1

I am anxious to get re-running with these IBM Developer images so I can test out the WCM software and really understand if WebSphere Portal and their Web Content Management solution are right for my client. If I can't get any of these AMIs to work, I'm afraid we'll be recommending Liferay and Alfresco.

C'mon IBM, help me to convey the WebSphere Portal and WCM message to the world.
Updated on 2012-06-21T18:13:46Z at 2012-06-21T18:13:46Z by JAntley
  • CameronMcKenzie
    CameronMcKenzie
    4 Posts

    Also Requested Developer Image Help from Amazon's Cloud and EC2 Forum

    ‏2012-04-24T16:47:25Z  
    Just for the record, I also posted the same website/license issue over at Amazon's site as well, just in case someone over at the book store has any idea as to what the problem accessing the "IBM WebSphere® Portal Server and Lotus Web Content Mgmt Standard Edition" AMI image might be.
  • CameronMcKenzie
    CameronMcKenzie
    4 Posts

    Re: Also Requested Developer Image Help from Amazon's Cloud and EC2 Forum

    ‏2012-04-24T16:48:30Z  
    Just for the record, I also posted the same website/license issue over at Amazon's site as well, just in case someone over at the book store has any idea as to what the problem accessing the "IBM WebSphere® Portal Server and Lotus Web Content Mgmt Standard Edition" AMI image might be.
    And here's the link to that thread over at Amazon's Cloud Computing forum, which I forgot to add in the previous post:

    https://forums.aws.amazon.com/thread.jspa?threadID=92882&tstart=0
  • CameronMcKenzie
    CameronMcKenzie
    4 Posts

    Re: Also Requested Developer Image Help from Amazon's Cloud and EC2 Forum

    ‏2012-04-24T17:34:08Z  
    And here's the link to that thread over at Amazon's Cloud Computing forum, which I forgot to add in the previous post:

    https://forums.aws.amazon.com/thread.jspa?threadID=92882&tstart=0
    I've managed to find a direct link to the page for the "IBM WebSphere Portal Server and Lotus Web Content Management Standard Edition 7.0 - Dev Use Only" AMI. All of the links on IBM's software pages for download and support continue to fail.

    https://aws.amazon.com/amis/i bm-websphere-portal-server-and-lotus-web-content-management-standard-edition-7-0-dev-use-only

    Note that before hitting the big "Launch AMI" button you need to go to the "Purchase Information" section on the page and click the following link:

    https://aws-portal.amazon.com/gp/aws/user/subscription/index.htm l?offeringCode=28E61E7B

    That gives you permissions within Amazon to use this software. Then go ahead and click the "Launch AMI button", and you're good!


    DetailsSubmitted by:
    Provider: IBM
    OS: Other Linux
    License: Paid
    AMI Manifest: ibm-lotus/wp70_wpf_dev_20110106.manifest.xml
    Root Device Type: instance-store
    Architecture: i386
    Listed on: Apr 07, 2010 14:17 GMT
    Updated on: Mar 08, 2012 00:41 GMT


    Software Included:
    2.6.16 level based SuSE SLES 10 SP 2 operating system
    WebSphere Portal Server v 7.0
    Lotus Web Content Management v7.0
    DB2 Enterprise Edition 9.1.0.5
  • JAntley
    JAntley
    130 Posts

    Re: Also Requested Developer Image Help from Amazon's Cloud and EC2 Forum

    ‏2012-04-25T18:30:50Z  
    I've managed to find a direct link to the page for the "IBM WebSphere Portal Server and Lotus Web Content Management Standard Edition 7.0 - Dev Use Only" AMI. All of the links on IBM's software pages for download and support continue to fail.

    https://aws.amazon.com/amis/i bm-websphere-portal-server-and-lotus-web-content-management-standard-edition-7-0-dev-use-only

    Note that before hitting the big "Launch AMI" button you need to go to the "Purchase Information" section on the page and click the following link:

    https://aws-portal.amazon.com/gp/aws/user/subscription/index.htm l?offeringCode=28E61E7B

    That gives you permissions within Amazon to use this software. Then go ahead and click the "Launch AMI button", and you're good!


    DetailsSubmitted by:
    Provider: IBM
    OS: Other Linux
    License: Paid
    AMI Manifest: ibm-lotus/wp70_wpf_dev_20110106.manifest.xml
    Root Device Type: instance-store
    Architecture: i386
    Listed on: Apr 07, 2010 14:17 GMT
    Updated on: Mar 08, 2012 00:41 GMT


    Software Included:
    2.6.16 level based SuSE SLES 10 SP 2 operating system
    WebSphere Portal Server v 7.0
    Lotus Web Content Management v7.0
    DB2 Enterprise Edition 9.1.0.5
    Hello Cameron,

    This thread has been brought to the attention of the appropriate people in IBM, and they also have communicated the problem to Amazon. Hopefully this will be resolved shortly.

    Thanks,
    Jeff Antley
    developerWorks Feedback Team
  • JAntley
    JAntley
    130 Posts

    Re: Also Requested Developer Image Help from Amazon's Cloud and EC2 Forum

    ‏2012-06-21T18:13:46Z  
    • JAntley
    • ‏2012-04-25T18:30:50Z
    Hello Cameron,

    This thread has been brought to the attention of the appropriate people in IBM, and they also have communicated the problem to Amazon. Hopefully this will be resolved shortly.

    Thanks,
    Jeff Antley
    developerWorks Feedback Team
    I have just received word that this issue has been resolved.

    Jeff Antley
    developerWorks Feedback Team