Topic
1 reply Latest Post - ‏2012-04-23T13:51:39Z by jscheel
CMcGee
CMcGee
2 Posts
ACCEPTED ANSWER

Pinned topic Power 7 9117-MMB SLES 11.1 NVRAM / IBM Installation Tool Kit 5.1 install

‏2012-04-23T13:21:42Z |
I have ran into an issue trying to install SLES 11 SP1 on a Power 7 9117-MMB model with a IBM PCI-X DDR 3Gb SAS RAID Adapter (572F). The initial install via the Tool Kit 5.1 goes well. The SLES OS is laid down and packages installed. When the OS reboots we get an error which we were able to determine was with the NVRAM - http://www.ibm.com/developerworks/wikis/display/LinuxP/Claim+failed+for+initrd+error+with+SUSE. we followed the instructions and wiped-nvram. The server booted, however we have to repeat this every time the server boots, some how the NVRAM keeps getting reset. I scraped this install and installed without the Tool Kit, the install completed successfully. It would then appear that there is an issue with the Tool Kit...? There could also be some compatibility issue with the IBM PCI-X DDR 3Gb SAS RAID Adapter (572F). I tried an initial install of SLES 11 SP2 which has NVRAM fixes, however the install CD would not boot with our Power 7 hardware. Any ideas? Anyone ran into this issue before?
Updated on 2012-04-23T13:51:39Z at 2012-04-23T13:51:39Z by jscheel
  • jscheel
    jscheel
    31 Posts
    ACCEPTED ANSWER

    Re: Power 7 9117-MMB SLES 11.1 NVRAM / IBM Installation Tool Kit 5.1 install

    ‏2012-04-23T13:51:39Z  in response to CMcGee
    The IBM PowerLinux Team is migrating to a new developerWorks Community - The Power Linux Community. If you'd join us in this new community and post your question to the Message Board, we'll gladly respond.

    We're trying to transition this forum to our new community.