Topic
2 replies Latest Post - ‏2012-04-19T13:33:08Z by SystemAdmin
SystemAdmin
SystemAdmin
2736 Posts
ACCEPTED ANSWER

Pinned topic need jre 1.6_20 for AIX

‏2012-04-19T13:03:12Z |
hello.
I badly need jre 1.6_20 for AIX.
I tried http://www.ibm.com/developerworks/java/jdk/aix/service.html#java6
but when I installed, the jre was 1.6.0

root@dwhsupport#java -fullversion
java full version "JRE 1.6.0 IBM AIX build pap6460sr10-20111208_01 (SR10)"

root@dwhsupport#java -version
java version "1.6.0"
Java(TM) SE Runtime Environment (build pap6460sr10-20111208_01(SR10))
IBM J9 VM (build 2.4, JRE 1.6.0 IBM J9 2.4 AIX ppc64-64 jvmap6460sr10-20111207_96808 (JIT enabled, AOT enabled)
J9VM - 20111207_096808
JIT - r9_20111107_21307ifx1
GC - 20110519_AA)
JCL - 20111104_02
Help please.
Updated on 2012-04-19T13:33:08Z at 2012-04-19T13:33:08Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    2736 Posts
    ACCEPTED ANSWER

    Re: need jre 1.6_20 for AIX

    ‏2012-04-19T13:11:53Z  in response to SystemAdmin
    Hi,

    1.6_20 is a Oracle version number and does not have a direct equivalent in the IBM JRE.

    The build you have is IBM Java 1.6.0 SR10 is the latest currently available, it should contain all the latest fixes.

    Ben Hardill
    • SystemAdmin
      SystemAdmin
      2736 Posts
      ACCEPTED ANSWER

      Re: need jre 1.6_20 for AIX

      ‏2012-04-19T13:33:08Z  in response to SystemAdmin
      Thanks Ben.
      Some doufuses where telling me that it is the same versionning.
      it is clear now.
      thanks.