Topic
  • 7 replies
  • Latest Post - ‏2012-06-29T20:51:50Z by kenhygh
HisNibs
HisNibs
87 Posts

Pinned topic Allow Insecure SSL connection

‏2012-04-17T19:59:43Z |
I thought the flipping of the 'Allow insecure SSL connection' had been fixed

IC79855 PERMIT CONNECTIONS TO INSECURE SSL SERVERS MAY BE
UNEXPECTEDLY CHANGED WHEN CONFIGURATING THE MULTI-PROTOCOL
GATEWAY

However, I am running 4.0.2.2 and I am still getting this issue on an MPG. Has anyone else noticed this?

It happens when I modify the MPG policy and on the General tab I cannot get the radio button Permit Connections to Insecure SSL Servers
to stay on once the Apply button is clicked. However, I know this is done as I can review the changes and see the permit SSL is set to switch from Off to On. So initially it works but if I make any subsequent modifications to the MPG it flips back.
Updated on 2012-06-29T20:51:50Z at 2012-06-29T20:51:50Z by kenhygh
  • HermannSW
    HermannSW
    4733 Posts

    Re: Allow Insecure SSL connection

    ‏2012-04-18T13:04:54Z  
    Please create a PMR on this.

     
    Hermann<myXsltBlog/>
  • SystemAdmin
    SystemAdmin
    6772 Posts

    Re: Allow Insecure SSL connection

    ‏2012-05-15T16:21:45Z  
    HisNibs,

    Did you get a fix that you could share? It looks like there's a fix pack coming out now (actually released today), but the firmware files aren't available to download at the moment. Wanted to see if you had a temp fix you got from your PMR. Thank you.
  • HisNibs
    HisNibs
    87 Posts

    Re: Allow Insecure SSL connection

    ‏2012-05-16T08:57:06Z  
    HisNibs,

    Did you get a fix that you could share? It looks like there's a fix pack coming out now (actually released today), but the firmware files aren't available to download at the moment. Wanted to see if you had a temp fix you got from your PMR. Thank you.
    Sorry I had not got around to raising the PMR as other important production issues. I changed my process and ensured that I updated the underlying SSL Proxy object each time I updated the MPG this ensured the setting stayed the same.

    I will check latest fixpack out and if there are no APARs relating to this I will go ahead and raise the PMR this week.
  • inestlerode
    inestlerode
    166 Posts

    Re: Allow Insecure SSL connection

    ‏2012-05-16T14:34:45Z  
    • HisNibs
    • ‏2012-05-16T08:57:06Z
    Sorry I had not got around to raising the PMR as other important production issues. I changed my process and ensured that I updated the underlying SSL Proxy object each time I updated the MPG this ensured the setting stayed the same.

    I will check latest fixpack out and if there are no APARs relating to this I will go ahead and raise the PMR this week.
    This sounds like it may be APAR IC81564 which is fixed in 4.0.2.6.
  • HermannSW
    HermannSW
    4733 Posts

    Re: Allow Insecure SSL connection

    ‏2012-05-16T15:01:05Z  
    This sounds like it may be APAR IC81564 which is fixed in 4.0.2.6.
    APARs can be easily found by doing a search on http://www.ibm.com for the APAR number (IC81564 here).

    Or by simply modifying this URL with the APAR number you are interested in at the end (the APAR Ivan pointed to, here):
    http://www-01.ibm.com/support/docview.wss?uid=swg1IC81564

     
    Hermann<myXsltBlog/> <myXsltTweets/>
  • aleshinsky
    aleshinsky
    5 Posts

    Re: Allow Insecure SSL connection

    ‏2012-06-29T19:40:25Z  
    • HermannSW
    • ‏2012-05-16T15:01:05Z
    APARs can be easily found by doing a search on http://www.ibm.com for the APAR number (IC81564 here).

    Or by simply modifying this URL with the APAR number you are interested in at the end (the APAR Ivan pointed to, here):
    http://www-01.ibm.com/support/docview.wss?uid=swg1IC81564

     
    Hermann<myXsltBlog/> <myXsltTweets/>
    Has this issue been solved? If yes, how do I get the solution: firmware update, patch?
    Thanks.
  • kenhygh
    kenhygh
    1576 Posts

    Re: Allow Insecure SSL connection

    ‏2012-06-29T20:51:50Z  
    Has this issue been solved? If yes, how do I get the solution: firmware update, patch?
    Thanks.
    IBM Support: Fix Central
    www.ibm.com/support/fixcentral/

    Ken