Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
14 replies Latest Post - ‏2013-06-06T07:05:40Z by Moonwalker_n
Rameswara
Rameswara
2 Posts
ACCEPTED ANSWER

Pinned topic IBM Sales representative Bangalore region

‏2012-04-16T11:08:00Z |
Hi LaxmanRao,

Trust you are doing well.

I believe you are looking for information on CastIron & your looking for a point of contact from Bangalore. This is Ram and I am part of CastIron sales in Bangalore. You can reach me at 917829448183.

Look forward to speaking with you.

Best Regards,
Ram Sharma.
+917829448183.
Updated on 2013-02-07T17:42:02Z at 2013-02-07T17:42:02Z by SystemAdmin
  • DQEY_Kumari_Chand
    DQEY_Kumari_Chand
    5 Posts
    ACCEPTED ANSWER

    Re: IBM Sales representative Bangalore region

    ‏2012-06-25T11:41:51Z  in response to Rameswara
    I am a newbie to IBM Cast Iron Software.I have to create an Internal project for my Company in which I have to Integrate my Salesforce.com table with SQL Server 2008.
    My Orchestration is working fine.But after publishing the project on WMC it is showing Warnings that Orchestration can't connect with Salesforce.com.

    After sometime it is showing following error
    Unable to connect to Salesforce.com after 5 attempts. Error is: java.net.SocketException: Connection reset.

    I am struct in this problem from a long time.
    Kindly provide some suggestions

    Regards
    Kumari Chand
    Email ID- kumari.chand@omnitechglobal.com
    • SystemAdmin
      SystemAdmin
      224 Posts
      ACCEPTED ANSWER

      Re: IBM Sales representative Bangalore region

      ‏2012-06-25T11:53:09Z  in response to DQEY_Kumari_Chand
      Just a thought: check your network configuration to make sure that you cast iron server can connect to the internet.

      Regards,
      Magali
      • DQEY_Kumari_Chand
        DQEY_Kumari_Chand
        5 Posts
        ACCEPTED ANSWER

        Re: IBM Sales representative Bangalore region

        ‏2012-06-27T04:37:11Z  in response to SystemAdmin
        Thanks Magali,

        Actually my Internet is not getting connected with IBM Cast Iron Server
        Can you tell me steps to perform proxy settings in Command Line Interface or Web Management Console of Cast Iron Server for internet connection.
        • SystemAdmin
          SystemAdmin
          224 Posts
          ACCEPTED ANSWER

          Re: IBM Sales representative Bangalore region

          ‏2012-06-27T06:47:49Z  in response to DQEY_Kumari_Chand
          Hi,
          Please have a look at this infocenter page about network configuration http://publib.boulder.ibm.com/infocenter/wci/v6r1m0/topic/com.ibm.websphere.cast_iron.appliance.doc/Managing_Integration_Appliances/specifyingNetworkSettings.htm
          You may also check the network configuration by running the following commands in CLI mode:
          
          net show status
          
          or
          
          net show 
          
          interface emgmt
          
          You'll find the complete list at http://publib.boulder.ibm.com/infocenter/wci/v6r1m0/topic/com.ibm.websphere.cast_iron.cli.doc/CLI_network_commands.html

          Regards,
          Magali
          • DQEY_Kumari_Chand
            DQEY_Kumari_Chand
            5 Posts
            ACCEPTED ANSWER

            Re: IBM Sales representative Bangalore region

            ‏2012-07-30T08:33:42Z  in response to SystemAdmin
            Thanks for your magali

            Hi,

            I am unable to connect to Salesforce.com, SMTP Server, and FTP server from WMC.But when I am pinging Salesforce.com from CLI it is showing connection is alive and responding.

            But from WMC it is showing following error :-
            Unable to connect to Salesforce.com. Error is: java.net.SocketException: Connection timed out. Attempt 1 of 5. Will try again in 30 second(s).

            Any thoughts as this message was thrown.As I cant run my orchestration

            Regards,
            Kumari chand
            • SystemAdmin
              SystemAdmin
              224 Posts
              ACCEPTED ANSWER

              Re: IBM Sales representative Bangalore region

              ‏2012-08-16T13:10:28Z  in response to DQEY_Kumari_Chand
              Hi Kumari,
              Sorry for my late answer, I was out on vacation.
              So, do you still have connection problems? If yes, what are the results of running the above mentioned commands (net show status and net show interface emgmt)?

              Thanks,
              Magali
              • DQEY_Kumari_Chand
                DQEY_Kumari_Chand
                5 Posts
                ACCEPTED ANSWER

                Re: IBM Sales representative Bangalore region

                ‏2012-08-22T05:41:23Z  in response to SystemAdmin
                Hi Magali,

                Actually my CIOS problem still exist, Sometimes it gets connected with Salesforce.com, FTP,Web Service and sometimes it doesn't.
                I was going through log files (maestro.out) and other log files and I came across some ports on which CIOS gets connected.

                Can you provide me details about which log files should I go through for these connection problems and are there any special ports on which CIOS gets connected.

                Is there any way to check which ports are listening on CIOS.

                Regards,
                Kumari Chand
                • SystemAdmin
                  SystemAdmin
                  224 Posts
                  ACCEPTED ANSWER

                  Re: IBM Sales representative Bangalore region

                  ‏2012-08-22T07:05:04Z  in response to DQEY_Kumari_Chand
                  Hi,
                  As far as I am reading your posts, you might have a network problem, maybe not a Cast Iron problem. You write that sometimes Cast Iron gets connected to SFDC and sometimes not: maybe you could check your network to which the admin and data interfaces are connected.
                  Which Cast Iron version are you running? Did you try to install 6.1.0.9?
                  Also, did you contact Cast Iron support to open a PMR?

                  Regards,
                  Magali
                  • DQEY_Kumari_Chand
                    DQEY_Kumari_Chand
                    5 Posts
                    ACCEPTED ANSWER

                    Re: IBM Sales representative Bangalore region

                    ‏2012-08-22T11:46:13Z  in response to SystemAdmin
                    Hello Magali,

                    Currently I am using -- Cast Iron Operating System 6.1.0.0

                    Following errors I am getting in maestro.out log file

                    2012-08-22 11:37:49 WARNING T-74 http://com.approuter.module.sfdc.activity.SfdcPollActivity Unable to connect to Salesforce.com. Error is: login.salesforce.com. Attempt 2 of 5. Will try again in 30 second(s).
                    2012-08-22 11:37:49 SEVERE T-80 job:A7BB8B2B0B0E70A646D62BB49BB7367B http://com.approuter.maestro.vm.Task Encountered fault of type (sfdc.updateObjects.connection), please see rest of the log for more information
                    com.approuter.maestro.sdk.mpi.ActivityFailedException: Unable to connect to Salesforce.com after 5 attempts. Error is: javax.xml.ws.WebServiceException: login.salesforce.com.

                    Again and again problem is re-occurring.

                    Is there any way I can check on CIOS that the connection with Salesforce.com is listening other then

                    net ping salesforce.com
                    and
                    net traceroute salesforce.com

                    As net ping salesforce.com its showing alive and responding.But in WMC it is not connecting.

                    Please help as I am stucked from long time.

                    Regards,
                    Kumari chand
                    • SystemAdmin
                      SystemAdmin
                      224 Posts
                      ACCEPTED ANSWER

                      Re: IBM Sales representative Bangalore region

                      ‏2012-08-22T12:02:48Z  in response to DQEY_Kumari_Chand
                      If I were you, I would:
                      • upgrade to at least 6.1.0.3, or even 6.1.0.9
                      • contact IBM Support to open a PMR if problem persists.

                      Regards,
                      Magali
                      • SystemAdmin
                        SystemAdmin
                        224 Posts
                        ACCEPTED ANSWER

                        Re: IBM Sales representative Bangalore region

                        ‏2013-02-07T17:42:02Z  in response to SystemAdmin
                        I am having the same problem. Has this been solved yet?
  • Moonwalker_n
    Moonwalker_n
    2 Posts
    ACCEPTED ANSWER

    Re: IBM Sales representative Bangalore region

    ‏2013-06-04T06:07:57Z  in response to Rameswara

    Hi Ram,

    I am a solution architect working with IBM GTS business unit, currently working on cloud computing architecture using Cast Iron to support SaaS. We are currently working on Cast Iron based Architectural model and to understand the Cast Iron I installed Cast Iron Hypervisor Edition 6.1.1 on Vmware ESX/ESXi 4.0.0 version.

    The Cast Iron Hypervisor Edition is installed using OVF template, after installation when the command "system show status" is executed it always shows runtime as Starting

    Appliance Status
    ----------------
    System: Up
    Network: Up
    Runtime: Staring

    I did executed the command 'net restart' command multiple times and also system restart but no luck. So here I am stuck in going forward, request your expert help in dealing with this issue.

    -Sreeji

    9673331239

    • Magali.Boulet
      Magali.Boulet
      1 Post
      ACCEPTED ANSWER

      Re: IBM Sales representative Bangalore region

      ‏2013-06-04T09:00:33Z  in response to Moonwalker_n

      Hi,

      As described here (http://www-01.ibm.com/support/docview.wss?uid=swg1LI76453), you may try to upgrade to a latest version (6.3 would be a good start).

      Regards,

      Magali

      • Moonwalker_n
        Moonwalker_n
        2 Posts
        ACCEPTED ANSWER

        Re: IBM Sales representative Bangalore region

        ‏2013-06-06T07:05:40Z  in response to Magali.Boulet

        Hi  Magali,

        Thanks for the reply. I was able to fix the issue, but increasing the RAM in VMware and also in Cast Iron VM. I added 8 GB ram.

         

        Now system show status shows UP and able to access WMC and publish the project

        Appliance Status
        ----------------
        System: Up
        Network: Up
        Runtime: U