Topic
1 reply Latest Post - ‏2012-04-19T10:36:09Z by X75J_Li_Yanli
Shibaji_ibm
Shibaji_ibm
2 Posts
ACCEPTED ANSWER

Pinned topic Spring Deplyment in WASCE

‏2012-04-13T05:02:16Z |
Hi all,

at the time of deployment of one Spring EAR , i am getting this exception ...
2012-04-13 09:59:37,300 WARN EmbeddedDaemon Bundle: 68can not startThe bundle "org.springframework.faces_2.1.1.RELEASE 435" could not be resolved. Reason: Missing Constraint: Import-Package: javax.el; version="[1.0.0,2.0.0)"
2012-04-13 09:59:37,327 WARN EmbeddedDaemon Bundle: 68can not startThe bundle "org.springframework.js_2.1.1.RELEASE 436" could not be resolved. Reason: Missing Constraint: Import-Package: org.springframework.web.servlet; version="[3.0.3.RELEASE,3.1.0)"
2012-04-13 09:59:37,338 WARN EmbeddedDaemon Bundle: 68can not startThe bundle "org.springframework.web.servlet_3.0.3.RELEASE 437" could not be resolved. Reason: Missing Constraint: Import-Package: org.springframework.http; version="[3.0.3,3.0.4)"
2012-04-13 09:59:37,349 WARN EmbeddedDaemon Bundle: 68can not startThe bundle "org.springframework.web_3.0.3.RELEASE 438" could not be resolved. Reason: Missing Constraint: Import-Package: org.aopalliance.aop; version="[1.0.0,2.0.0)"
2012-04-13 09:59:37,356 WARN EmbeddedDaemon Bundle: 68can not startThe bundle "org.springframework.webflow_2.1.1.RELEASE 439" could not be resolved. Reason: Missing Constraint: Import-Package: org.springframework.aop.support; version="[3.0.3.RELEASE,3.1.0)"
It seems its not able to start the spring jar.
Any idea how to resolve the issue.
I am using WASCE v 3.0.0.0
thanks all in advance.

With Regards ,
Shibaji

NB : I am attaching the exception log as attachment in .txt format.
Updated on 2012-04-19T10:36:09Z at 2012-04-19T10:36:09Z by X75J_Li_Yanli
  • X75J_Li_Yanli
    X75J_Li_Yanli
    45 Posts
    ACCEPTED ANSWER

    Re: Spring Deplyment in WASCE

    ‏2012-04-19T10:36:09Z  in response to Shibaji_ibm
    Hello,

    The info displayed are warning info,after the deployment,does the spring application work well on the server?