Topic
  • 3 replies
  • Latest Post - ‏2012-08-07T08:58:29Z by gsharma84
gsharma84
gsharma84
8 Posts

Pinned topic java.lang.NoClassDefFoundError: com/ibm/mm/beans/CMBConnectionPool

‏2012-04-12T15:16:12Z |
Hi,
I'm trying to run an application that connects to CM but I get the following error the moment I do -
CMBConnectionPool pool = new CMBConnectionPool();
What could I be possibly doing wrong?
I have included all the jars in the buildpath in eclipse. I'm using Tomacat 6 & j2sdk6.

Please let me know how can I correct this.
Thanks in advance
  • gsharma84
    gsharma84
    8 Posts

    Re: java.lang.NoClassDefFoundError: com/ibm/mm/beans/CMBConnectionPool

    ‏2012-04-13T10:18:53Z  
    Issue Resolved.
  • LubnaK
    LubnaK
    1 Post

    Re: java.lang.NoClassDefFoundError: com/ibm/mm/beans/CMBConnectionPool

    ‏2012-08-02T03:57:55Z  
    • gsharma84
    • ‏2012-04-13T10:18:53Z
    Issue Resolved.
    Can you tell me how was it resolved!? m getting the same exception.. tried using all of the cmb81.jar that i had on my system(m using a system someone else set-up)
  • gsharma84
    gsharma84
    8 Posts

    Re: java.lang.NoClassDefFoundError: com/ibm/mm/beans/CMBConnectionPool

    ‏2012-08-07T08:58:29Z  
    • LubnaK
    • ‏2012-08-02T03:57:55Z
    Can you tell me how was it resolved!? m getting the same exception.. tried using all of the cmb81.jar that i had on my system(m using a system someone else set-up)
    Hi, this happened long time ago but I think I had included the jar files in tomcat...try adding them there that could resolve your problem...
    Let me know if this doesn't work, i'll look closely into it then.
    Thanks