Topic
  • 2 replies
  • Latest Post - ‏2012-04-16T08:41:15Z by JGNLOGA
JGNLOGA
JGNLOGA
4 Posts

Pinned topic root login faile after migrating from System Director 6.2 to 6.3 Entreprise

‏2012-04-12T02:52:49Z |
I have a system running AIX 7.1 with IBM System Director 6.2.
I usually connect using root user.
After i migrate de System Director to 6.3 when i try to connect using root user, it fail with message "root user is not known"
can somebody help
Updated on 2012-04-16T08:41:15Z at 2012-04-16T08:41:15Z by JGNLOGA
  • JRRichard
    JRRichard
    34 Posts

    Re: root login faile after migrating from System Director 6.2 to 6.3 Entreprise

    ‏2012-04-12T17:55:41Z  
    Possibly the root user is not in the smadmin group after migration?
    Check for root in the smadmin group on the server and add root to the group if not there.
    Then try logging into the console with root like you have been.

    JR Niemi
    IBM STG
  • JGNLOGA
    JGNLOGA
    4 Posts

    Re: root login faile after migrating from System Director 6.2 to 6.3 Entreprise

    ‏2012-04-16T08:41:15Z  
    • JRRichard
    • ‏2012-04-12T17:55:41Z
    Possibly the root user is not in the smadmin group after migration?
    Check for root in the smadmin group on the server and add root to the group if not there.
    Then try logging into the console with root like you have been.

    JR Niemi
    IBM STG
    There was no user root in the smadmin, but a strange user named "rootTATA", surely add during migration.
    I change it to root and its works nown.

    Thanks