Topic
  • 3 replies
  • Latest Post - ‏2012-04-12T13:37:52Z by SystemAdmin
RESTETS
RESTETS
12 Posts

Pinned topic Developer trial - Region abend during Language Environment initialization

‏2012-04-11T16:16:24Z |
While doing an Initial start on an AOR region I see these messages:
DFHAP1203I CICS1 Language Environment is being initialized.
DFHSR0601 CICS1 Program interrupt occurred with system task III in control

I get an SVCDMP. My dump reading skills aren't the best but I think the exception is
LD 1802 LDLD1 EXC SVC-EXCEPTION FUNCTION(LLACOPY) RESPONSE(NOT-FOUND)
TASK-III KE_NUM-001B TCB-RO /00BD2C58 RET-9AF272D4 TIME-10:44:56.3508018835 INTERVAL-00.4584445629* =00003
1-0000 00386EC4 C6C8D3C4 D3C1C6D7 C2404040 10010000 00000000 00000000 1C260F72 *..>DFHLDLAFPB ...............
0020 00000000 00000000 00000000 00000000 1B317030 00000000 *........................
2-0000 00000052 6EC4C6C8 D3C4C2D3 C4D36DD3 E2E30001 003CC3C5 C5D9D6D7 E3400000 *....>DFHLDBLDL_LST....CEEROPT .
0020 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 *...............................
0040 00000000 00000000 00000000 00000000 0000 *..................

Do I have a out of date CEEROPT module or am I barking up the wrong tree?

Thanks for any help.
Updated on 2012-04-12T13:37:52Z at 2012-04-12T13:37:52Z by SystemAdmin
  • RESTETS
    RESTETS
    12 Posts

    Re: Developer trial - Region abend during Language Environment initialization

    ‏2012-04-12T11:49:34Z  
    Additional info: I have successfully brought up a WUI region. It gets past the LE initialization just fine.
  • RESTETS
    RESTETS
    12 Posts

    Re: Developer trial - Region abend during Language Environment initialization

    ‏2012-04-12T12:28:03Z  
    Never mind. I found I had a DD for the debug tool in the proc that's failing that isn't in the WUI proc. I commented this DD statement and the region is now running. My mistake for not applying the maintenance to the debug tool for version 4.2.
  • SystemAdmin
    SystemAdmin
    124 Posts

    Re: Developer trial - Region abend during Language Environment initialization

    ‏2012-04-12T13:37:52Z  
    • RESTETS
    • ‏2012-04-12T12:28:03Z
    Never mind. I found I had a DD for the debug tool in the proc that's failing that isn't in the WUI proc. I commented this DD statement and the region is now running. My mistake for not applying the maintenance to the debug tool for version 4.2.
    Hello,

    Glad to hear that you managed to get your CICS region up and running. If I remember correctly its V11 of Debugtool that is needed for CICS TS 4.2.

    Cheers

    Adam Coulthard