Topic
2 replies Latest Post - ‏2012-05-18T12:23:13Z by BobComeau
BobComeau
BobComeau
23 Posts
ACCEPTED ANSWER

Pinned topic 3rd party plugin installation issues.

‏2012-03-30T11:58:19Z |
I have 8.0.3.1 installed and for the first time have tried to install plugins from a couple of our other vendors. Specifically MKS Implementer and Prodata DBU. They both start off as described, but they both fail eventually with an very similar error:

The DBU read:

Cannot complete the install because one or more required items could not be found...
...requires 'bundle com.ibm.etools.systems.core 0.0.0' but it could not be found.

The MKS one ready slightly differently:
...requires 'bundle org.eclipse.rse 3.0.0' but it could not be found.

Anyone else had any luck installing either of these plugins, or know where the missing bits can be found?
Updated on 2012-05-18T12:23:13Z at 2012-05-18T12:23:13Z by BobComeau
  • eric.simpson
    eric.simpson
    102 Posts
    ACCEPTED ANSWER

    Re: 3rd party plugin installation issues.

    ‏2012-04-02T13:33:50Z  in response to BobComeau
    It looks like the 3rd party plugins you list are looking for an older version of RD Power. Perhaps you can check with the vendors to see if they have any updates.

    Thanks,
    Eric
  • BobComeau
    BobComeau
    23 Posts
    ACCEPTED ANSWER

    Re: 3rd party plugin installation issues.

    ‏2012-05-18T12:23:13Z  in response to BobComeau
    Just an update to let you know that these plugins are now installed and working.

    The DBU one required the it's DBU GUI app already be installed, worked fine after doing that.

    The MKS one was a case of outdated software on our server where I was retrieving the plug in. It too is now installed and working, after some other issues on the server side were resolved.