Topic
  • 2 replies
  • Latest Post - ‏2012-05-05T21:03:54Z by muyuan
SystemAdmin
SystemAdmin
308 Posts

Pinned topic TXSeries V7.1 trial -could not find a valid license to run

‏2012-03-22T06:31:14Z |
i encountered the below problem when i tried to create a sfs_server on TXSeries CICS on windows server 2003 (enterprise edition, language: chinese)

**************************************************************************
  • TXSeries for Multiplatforms could not find a valid license to run *
  • Only 'cicscp stop' and 'cicscp destroy' commands will work. *
  • cicsp> , Interactive mode will not work. *
**************************************************************************

i tried to re-install it and also tried to re-download it from the website. but it still cannot work now.

your help will be highly appreciated

thanks

billy
Updated on 2012-05-05T21:03:54Z at 2012-05-05T21:03:54Z by muyuan
  • gogol
    gogol
    86 Posts

    Re: TXSeries V7.1 trial -could not find a valid license to run

    ‏2012-04-06T07:04:05Z  
    Take a look at this thread. The problem you are getting
    appears to be very similar.

    HTH
  • muyuan
    muyuan
    2 Posts

    Re: TXSeries V7.1 trial -could not find a valid license to run

    ‏2012-05-05T21:03:54Z  
    • gogol
    • ‏2012-04-06T07:04:05Z
    Take a look at this thread. The problem you are getting
    appears to be very similar.

    HTH
    Same problem i got.
    I watched:
    https://www.ibm.com/developerworks/forums/thread.jspa?threadID=311887&tstart=45

    but just no idea what's it.
    I don't move any dir.

    Are there anybody use just new installed 2003 sp2 (Enterprise chinese)
    and TxSeries 7.1 (just downloaded, and succesfully installed without any warnings)
    also restart the system after install cics (vmware machine)
    but just got:

    **************************************************************************

    •TXSeries for Multiplatforms could not find a valid license to run *
    •Only 'cicscp stop' and 'cicscp destroy' commands will work. *
    •cicsp> , Interactive mode will not work. *
    **************************************************************************

    have any one succesfully setup this TXSeries 7.1 Multiplatform on 2003 SP2?