Topic
  • 2 replies
  • Latest Post - ‏2012-03-28T09:40:44Z by SystemAdmin
GCSR
GCSR
8 Posts

Pinned topic ITNM Poll Definition Filter Problem

‏2012-03-21T19:22:27Z |
Hello Folks,

This is my first post to developerWorks :-)
While definition Device level filter in ITNM v3.9 Poll definition I'm facing problem with table reference in Filter Builder. Usually it refer to mainnodedetails table to define the device level filter but here I'm getting one filter with mainnodedetails table and other filters with 'interfaces' table. Suspect something going wrong in referencing NCIM schema from TIP, any assistance is much appreciated.

Please see the attached document for screen shots <ITNMPollDefinitionProblem.doc>.

Environment:
1. ITNM core, NCIM db (default Informix) and TIP deployed on Windows 2008 R2 64-bit
2. Netcool/OMNIbus v7.3.1 on RHEL 6 64-bit

Thanks,
Chandu.
Updated on 2012-03-28T09:40:44Z at 2012-03-28T09:40:44Z by SystemAdmin
  • GCSR
    GCSR
    8 Posts

    Re: ITNM Poll Definition Filter Problem

    ‏2012-03-27T14:33:37Z  
    I found the problem, it is a browser compatibility. The version Internet Explorer v9 result in that odd behavior.
    Tried from Firefox v4.0 which looks good and also from IE 8.
  • SystemAdmin
    SystemAdmin
    800 Posts

    Re: ITNM Poll Definition Filter Problem

    ‏2012-03-28T09:40:44Z  
    • GCSR
    • ‏2012-03-27T14:33:37Z
    I found the problem, it is a browser compatibility. The version Internet Explorer v9 result in that odd behavior.
    Tried from Firefox v4.0 which looks good and also from IE 8.
    Nice ..thanks for updating with solution.