Topic
  • 3 replies
  • Latest Post - ‏2012-03-21T07:43:49Z by bluish
bluish
bluish
2 Posts

Pinned topic Widget disposed too early installing WDSC on my Windows 7 64-bit

‏2012-03-19T13:49:33Z |
Hello, I'm trying to install WebSphere Development Studio Client for System i V7.0 (WDSC) on my Windows 7 64-bit machine. But I get the same error reported in this post: http://www.ibm.com/developerworks/forums/message.jspa?messageID=14533997&tstart=0, i. e. java.lang.RuntimeException: Widget disposed too early!
when I click OK nothing happens.

The weird thing is that my collegue managed to install it on his machine which has Windows 7 64-bit too...
Someone has some clue? Many thanks!
Updated on 2012-03-21T07:43:49Z at 2012-03-21T07:43:49Z by bluish
  • Royian
    Royian
    1 Post

    Re: Widget disposed too early installing WDSC on my Windows 7 64-bit

    ‏2012-03-20T07:31:48Z  
    If i remember correct...

    Run in compability-modus.
    The first part that is installed is the Installation manager. When that is in place, stop.

    Then start the installation manager and let it do an update from internet.

    Then continue installation of WDSC.
    It is in these lines... Some time since I did it, but my WDSC v7.0 i running with no problems on my Win7 64bit.
  • barbara_morris
    barbara_morris
    389 Posts

    Re: Widget disposed too early installing WDSC on my Windows 7 64-bit

    ‏2012-03-20T22:48:36Z  
    Just to let you know that the RDP forum is a better place for asking questions about WDSC (and RDi and RDP :-)

    http://www.ibm.com/developerworks/forums/forum.jspa?forumID=2285
  • bluish
    bluish
    2 Posts

    Re: Widget disposed too early installing WDSC on my Windows 7 64-bit

    ‏2012-03-21T07:43:49Z  
    • Royian
    • ‏2012-03-20T07:31:48Z
    If i remember correct...

    Run in compability-modus.
    The first part that is installed is the Installation manager. When that is in place, stop.

    Then start the installation manager and let it do an update from internet.

    Then continue installation of WDSC.
    It is in these lines... Some time since I did it, but my WDSC v7.0 i running with no problems on my Win7 64bit.
    Thanks to your hint I managed to install WSDC 7. In this way:
    • insert disk 1
    • run setup as an admin
    • Installation Manager gets installed and sometimes reports errors, but we go on
    • run Installation Manager from the Start menu as an admin
    • Install new packages
    • if it doesn't find a repository, click Repository > Add... > E:\diskTag.inf (see also https://www-304.ibm.com/support/docview.wss?uid=nas1d8897a08c73f4f1986257700004a492d)
    • follow installation steps, inserting the required disks
    Thanks to Barbara too!