• 1 reply
  • Latest Post - ‏2012-03-19T10:25:50Z by Shawn_Jiang
1 Post

Pinned topic no response starting server (edition 3.0)

‏2012-03-19T00:30:36Z |
this is my first time to try community edit, but i can't start the server.
a. i tried using "FirstSteps", after a while it shows the server is started, but when i clicked the "Administrative console", it brought me to http://localhost:8080/console, which reports "Unable to connect" error
b. i also tried the "Start the server" command, but no output from the console unless a while later, than closed. Again i can't open http://localhost:8080/console.

For both situations, I can't find any log from the ../var/log folder. The only logs are displayed in ../var/cache folder. I attached on latest.

Do u know why? thx.
Updated on 2012-03-19T10:25:50Z at 2012-03-19T10:25:50Z by Shawn_Jiang
  • Shawn_Jiang
    154 Posts

    Re: no response starting server (edition 3.0)

    From your log, you are using Java 7 which is not supported by CE 3.0 for now. Please change your JDK to 1.6 and then try it again.