Topic
  • 3 replies
  • Latest Post - ‏2012-10-11T17:37:43Z by eecc
vasilyok
vasilyok
4 Posts

Pinned topic ReqPro 7.1.3 on DB2 9.7

‏2012-03-15T10:17:50Z |
I have REqPro 7.1.3 on DB2 9.7. I restore db2 database aus backup (database was at first on DB2 9.1, ReqPro 7.1) successfulli. But wenn i decide to create project on the base of this db, i recive error "Schema Validation: The database does not conform to the schema supported by ths version of RequisitePro". How kann i deceide this problem? Os win2003
Updated on 2012-10-11T17:37:43Z at 2012-10-11T17:37:43Z by eecc
  • H79X_Alberto_Teodoto
    4 Posts

    Re: ReqPro 7.1.3 on DB2 9.7

    ‏2012-03-15T13:34:07Z  
    Hi vasilyok,
    in my experience, I prefer to create a new DB2 for ReqPro in DB2 v.9.7 and then migrate Projects from the DB2 v.9.1 by means Baselines Manager Tool.
    Ciao
  • vasilyok
    vasilyok
    4 Posts

    Re: ReqPro 7.1.3 on DB2 9.7

    ‏2012-03-16T06:20:01Z  
    Hi vasilyok,
    in my experience, I prefer to create a new DB2 for ReqPro in DB2 v.9.7 and then migrate Projects from the DB2 v.9.1 by means Baselines Manager Tool.
    Ciao
    Sorry, i am new in db2 und ReqPro. Is it normal, if i create new db( i create it so "createdb.bat <instance> <database> <user> <password> <db2admin> <db2adminpswd>
    <path1> <path2> <path3>")? it will empty, whithout data?
  • eecc
    eecc
    70 Posts

    Re: ReqPro 7.1.3 on DB2 9.7

    ‏2012-10-11T17:37:43Z  
    Hello.

    The backup and restore would be the preferred method. If it was a working ReqPro db in DB2 9.1 and ReqPro 7.1 then it should work in the later DB2 and ReqPro versions as well.

    Did you make sure you're using the correct DB user and DB schema in the new DB?