Topic
  • 2 replies
  • Latest Post - ‏2012-03-06T08:46:49Z by vpense
vpense
vpense
3 Posts

Pinned topic GPFS 3.4 SLES11 SP2

‏2012-03-05T15:01:40Z |
Does GPFS 3.4.0.x work with SLES11 SP2 on x86_64? Do the Kernel Modules compile with Kernel 3.0x?
Updated on 2012-03-06T08:46:49Z at 2012-03-06T08:46:49Z by vpense
  • SystemAdmin
    SystemAdmin
    2092 Posts

    Re: GPFS 3.4 SLES11 SP2

    ‏2012-03-05T19:36:19Z  
    We are in the process of finalizing the details of SLES11 SP2 support. The FAQ will be updated with the details once everything is in place. This is a big change in the kernel level, and corresponding GPFS code changes were needed, so earlier versions of GPFS won't work with SLES11 SP2.

    yuri
  • vpense
    vpense
    3 Posts

    Re: GPFS 3.4 SLES11 SP2

    ‏2012-03-06T08:46:49Z  
    We are in the process of finalizing the details of SLES11 SP2 support. The FAQ will be updated with the details once everything is in place. This is a big change in the kernel level, and corresponding GPFS code changes were needed, so earlier versions of GPFS won't work with SLES11 SP2.

    yuri
    Thank you