Topic
  • 4 replies
  • Latest Post - ‏2012-05-09T11:09:01Z by mistryd
mistryd
mistryd
28 Posts

Pinned topic Cognos Admin Server Hangs out: 'Publish - currently running update'

‏2012-03-05T09:26:21Z |
Hi,

I have some existing impromptu reports.It used to get published successfully earlier but recently when I tried to publish the same reportset it shows me 'Publish - currently running update' . This status is not changing from many days. What is workaround for this. Any help would be apprciated.

Thanx in advance.

Regards,
Mistry
Updated on 2012-05-09T11:09:01Z at 2012-05-09T11:09:01Z by mistryd
  • mistryd
    mistryd
    28 Posts

    Re: Cognos Admin Server Hangs out: 'Publish - currently running update'

    ‏2012-03-15T16:05:21Z  
    Hi,
    I got temporary workaround for this issue.
    Solution:
    1.Create a new ReportSet keeping the source directory same.
    2.On Unix env you might have to create a new directory and then set the IWR_location on Publish Reportset wizard.
    3.Select the Target Newsbox as the same that was used earlier.
    4.Publish the reporset.

    Thanx.

    Regards,
    Mistry
  • mistryd
    mistryd
    28 Posts

    Re: Cognos Admin Server Hangs out: 'Publish - currently running update'

    ‏2012-04-27T07:26:14Z  
    • mistryd
    • ‏2012-03-15T16:05:21Z
    Hi,
    I got temporary workaround for this issue.
    Solution:
    1.Create a new ReportSet keeping the source directory same.
    2.On Unix env you might have to create a new directory and then set the IWR_location on Publish Reportset wizard.
    3.Select the Target Newsbox as the same that was used earlier.
    4.Publish the reporset.

    Thanx.

    Regards,
    Mistry
    Hi All,
    Though I got a temporary workaround for this issue I wanted to know the root cause of this issue.
    Earlier it happend in our development environment and now it again happened on Production environment.
    What are the possible causes for this issue.Suggestions would be appreciated.

    Thanx in advance.

    Regards,
    Mistry
  • yangling
    yangling
    38 Posts

    Re: Cognos Admin Server Hangs out: 'Publish - currently running update'

    ‏2012-04-30T20:02:29Z  
    • mistryd
    • ‏2012-04-27T07:26:14Z
    Hi All,
    Though I got a temporary workaround for this issue I wanted to know the root cause of this issue.
    Earlier it happend in our development environment and now it again happened on Production environment.
    What are the possible causes for this issue.Suggestions would be appreciated.

    Thanx in advance.

    Regards,
    Mistry
    Did you give this a try?
  • mistryd
    mistryd
    28 Posts

    Re: Cognos Admin Server Hangs out: 'Publish - currently running update'

    ‏2012-05-09T11:09:01Z  
    • yangling
    • ‏2012-04-30T20:02:29Z
    Did you give this a try?
    Hi Yangling,
    Yes I had tried this earlier but it was of no use. Is there any other workaround for this issue.

    Thanx in advance.

    Regards,
    Mistry