Topic
  • 3 replies
  • Latest Post - ‏2012-02-29T10:54:24Z by Jason__
SystemAdmin
SystemAdmin
704 Posts

Pinned topic Does version 8.1 of IMS Server support AccessAgent 8.2?

‏2012-02-23T21:07:26Z |
Hello,

I was trying to find out if IMS 8.1 can support AccessAgent 8.2

Looking at the release notes (Access Manager for Enterprise Single Sign-On > Release information) it only mentions IMS 8.2 with AA 8.1
Compatibility Matrix
The following matrix summarizes the version compatibility among the IBM Security Access Manager for Enterprise Single Sign-On components.

IMS Server version AccessAgent version AccessStudio version
8.2 8.2 8.2
8.2 8.1 8.1
If you know the answer, please let me know

Thank you
Jason
Updated on 2012-02-29T10:54:24Z at 2012-02-29T10:54:24Z by Jason__
  • HomerJSimpson
    HomerJSimpson
    11 Posts

    Re: Does version 8.1 of IMS Server support AccessAgent 8.2?

    ‏2012-02-23T21:19:51Z  
    you are correct. IMS 8.1 with AA 8.2 is NOT supported.

    IMS 8.2 supports AA 8.1 (in order to allow you to upgrade your IMS without forcing upgrade of all your AA's at the same time.
  • Jasdev
    Jasdev
    35 Posts

    Re: Does version 8.1 of IMS Server support AccessAgent 8.2?

    ‏2012-02-23T22:59:34Z  
    Hi Jason,

    The recommended approach is to upgrade the server first and then incrementally upgrade the Access Agents. Officially it is not a supported configuration (Not QA tested). It may work but you should upgrade the server first.

    Thanks,
    Jasdev Lamba
  • Jason__
    Jason__
    10 Posts

    Re: Does version 8.1 of IMS Server support AccessAgent 8.2?

    ‏2012-02-29T10:54:24Z  
    • Jasdev
    • ‏2012-02-23T22:59:34Z
    Hi Jason,

    The recommended approach is to upgrade the server first and then incrementally upgrade the Access Agents. Officially it is not a supported configuration (Not QA tested). It may work but you should upgrade the server first.

    Thanks,
    Jasdev Lamba
    Homer, Jasdev,

    Thank you for your responses. Much appreciated