Topic
  • 2 replies
  • Latest Post - ‏2013-02-07T01:13:26Z by SystemAdmin
lchr
lchr
11 Posts

Pinned topic Installation IBM Maximo for Utilities 7.5

‏2012-02-16T13:36:52Z |
Hi,

I am trying to install add-on i.e IBM Maximo for Utilities 7.5 over Maximo 7.5.
During the installation of 1st step...I am not getting the installation path of maximo 7.5(example:C:\IBM\SMP)in drop down menu of Selected Tivoli's process automation engine installation path: which is now taking as Default Location.

So,Can anybody suggest how I can change the installation path from Default location to maximo installation path i.e C:\IBM\SMP.

I have attached the screenshot for your reference.

Thanks in advance.

Girish
Updated on 2013-02-07T01:13:26Z at 2013-02-07T01:13:26Z by SystemAdmin
  • lchr
    lchr
    11 Posts

    Re: Installation IBM Maximo for Utilities 7.5

    ‏2012-02-17T05:25:15Z  
    Hi...

    Anybody has installed industry add-ons (utilities/service provider) over Maximo 7.5?

    Please suggest how I can change the default path (Default Location) to Maximo installed path (c:\IBM\SMP) during the installation of IBM Maximo for utilities.

    I have attached the screenshot for reference.

    Thanks

    Girish
  • SystemAdmin
    SystemAdmin
    5842 Posts

    Re: Installation IBM Maximo for Utilities 7.5

    ‏2013-02-07T01:13:26Z  
    • lchr
    • ‏2012-02-17T05:25:15Z
    Hi...

    Anybody has installed industry add-ons (utilities/service provider) over Maximo 7.5?

    Please suggest how I can change the default path (Default Location) to Maximo installed path (c:\IBM\SMP) during the installation of IBM Maximo for utilities.

    I have attached the screenshot for reference.

    Thanks

    Girish
    http://www.ibm.com/developerworks/forums/thread.jspa?messageID=14785414

    This is because you did not start launchpad As Administrator - which opens the installer as a local administrator.