Topic
  • 1 reply
  • Latest Post - ‏2012-02-09T20:33:54Z by DMcNutt
DMcNutt
DMcNutt
2 Posts

Pinned topic Patching AIX 4.3.3 ML0 to ML11 - Error 0503-248

‏2012-02-09T20:24:41Z |
I am trying to apply Maintenance Level 11 to one of our older AIX machines that is currently at ML0. When I try to install the bos.rte.install for ML11 it gives the error 0503-248 stating:

Verifying requisites...
0503-248 installp: Error: A fileset has parts that are different from one or
more of the filesets it supersedes. It is NOT valid for a fileset with
a "usr" part only to supersede a fileset with both "usr" and "root"
parts. A fileset with a "share" part may only supersede another fileset
with a "share" part.
The fileset in error is:
bos.rte.install 4.3.3.80

This error also occurs with the fileset bos.rte.install 4.3.3.81

Anyone know of a way to work around this?

Thanks
D
Updated on 2012-02-09T20:33:54Z at 2012-02-09T20:33:54Z by DMcNutt
  • DMcNutt
    DMcNutt
    2 Posts

    Re: Patching AIX 4.3.3 ML0 to ML11 - Error 0503-248

    ‏2012-02-09T20:33:54Z  
    I meant to post this in the main forum for AIX. Can one of the mods please move it? Thanks.