Topic
  • 1 reply
  • Latest Post - ‏2012-02-07T13:28:02Z by MDCYP
MDCYP
MDCYP
31 Posts

Pinned topic Problems installing Informix 11.50 FC8GE under CentOS 5.5 64bit

‏2012-02-06T16:27:38Z |
Hello,

i am having problems installing IDS 11.50 FC8GE under Centos 5.5 64bit

./ids_install fails with:

Initializing InstallShield Wizard........
Launching InstallShield Wizard........

Exception in thread "main" java.lang.NoClassDefFoundError: run
Caused by: java.lang.ClassNotFoundException: run
at java.net.URLClassLoader$1.run(URLClassLoader.java:202)
at java.security.AccessController.doPrivileged(Native Method)
at java.net.URLClassLoader.findClass(URLClassLoader.java:190)
at java.lang.ClassLoader.loadClass(ClassLoader.java:306)
at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:301)
at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
Could not find the main class: run. Program will exit.
i installed and setuped java1.6_u30 JRE java_home export is set.
I also tried ./ids_install -javahome .jvm.bin

it gives me:

Initializing InstallShield Wizard........
Launching InstallShield Wizard........

The java class is not found: run
Updated on 2012-02-07T13:28:02Z at 2012-02-07T13:28:02Z by MDCYP
  • MDCYP
    MDCYP
    31 Posts

    Re: Problems installing Informix 11.50 FC8GE under CentOS 5.5 64bit

    ‏2012-02-07T13:28:02Z  
    I got the solution... the .BIN file created a .rpm which i installed and i got the "normaler" install INCLUDING already a installed IDS !

    That weired.. but maybe thats the reason i could not start the installer again