Topic
  • 2 replies
  • Latest Post - ‏2012-01-31T14:38:13Z by SystemAdmin
SystemAdmin
SystemAdmin
253 Posts

Pinned topic RDz UT networking issue...

‏2012-01-30T18:33:12Z |
Hi All

I'm implementing scenario 4 as mentioned in the configuration guides. But I'm getting this error:

EZZ0316I PROFILE PROCESSING COMPLETE FOR FILE DD:PROFILE
EZZ4308I ERROR: CODE=80103016 DURING ACTIVATION OF DEVICE PORTA.
DIAGNOSTIC CODE: 02
EZZ4308I ERROR: CODE=80103016 DURING ACTIVATION OF DEVICE PORTB.
DIAGNOSTIC CODE: 02
EZZ0334I IP FORWARDING IS DISABLED

Now, I have correctly defined ports in USER.VTAMLST(OSATRL2):

OSATRL1 VBUILD TYPE=TRL
OSATRL1E TRLE LNCTL=MPC,READ=(0400),WRITE=(0401),DATAPATH=(0402), X
PORTNAME=PORTA, X
MPCLEVEL=QDIO
OSATRL2E TRLE LNCTL=MPC,READ=(0404),WRITE=(0405),DATAPATH=(0406), X
PORTNAME=PORTB, X
MPCLEVEL=QDIO
Also I have changed OSATRL1 to OSATRL2 in USER.VTAMLST(ATCCON00):
  • ***************************** Top of Data ******************************
==MSG> -CAUTION- Profile changed to NUMBER OFF (from NUMBER ON STD).
==MSG> Data does not have valid standard numbers.
==MSG> -Warning- The UNDO command is not available until you change
==MSG> your edit profile using the command RECOVERY ON.
000001 A0600,NSNAFXX,NSNA70X,NSNA90X,DYNMODEL,XCAE40R,XCAE40E,COSAPPN, *
000002 A0TCP,DB8GLU,OSATRL2,IMS10APL,DB9GLU,CICSAPPL
  • **************************** Bottom of Data ****************************

But when I give d net,trl on the mvs console, I only see the ISTTRL node and not the OSATRL2 node:

d net,trl
DISPLAY ACCEPTED
DISPLAY TYPE = TRL

TRL MAJOR NODE = ISTTRL
TRLE = IUTIQDIO STATUS = NEVAC CONTROL = MPC
TRLE = IUTSAMEH STATUS = NEVAC CONTROL = MPC
2 TRLE(S) DISPLAYED
Can someone please guide me why z/OS is not recognizing my OSATRL2?

Thanks,
Juzer
Updated on 2012-01-31T14:38:13Z at 2012-01-31T14:38:13Z by SystemAdmin
  • RDzJohn
    RDzJohn
    273 Posts

    Re: RDz UT networking issue...

    ‏2012-01-31T13:47:40Z  
    Try changing the VBUILD statement to OSATRL2. If that doesn't work, change everything back to OSATRL1 and make your changes there.

    RDzJohn
  • SystemAdmin
    SystemAdmin
    253 Posts

    Re: RDz UT networking issue...

    ‏2012-01-31T14:38:13Z  
    • RDzJohn
    • ‏2012-01-31T13:47:40Z
    Try changing the VBUILD statement to OSATRL2. If that doesn't work, change everything back to OSATRL1 and make your changes there.

    RDzJohn
    I changed it to OSATRL2, and it worked!

    Thank you so much!

    However, I don't understand how it works. I have another UT configuration working, and there networking is working just fine with OSATRL1 in the VBUILD statement.

    Regards,
    Juzer