• No replies
64 Posts

Pinned topic Websphere v7 for System z

‏2012-01-26T13:17:04Z |

I have Websphere MQ version 7 installed on my RDz UT box and I am following a guide to integrate MQ with CICS but before doing that there are a few tasks to be performed. Out of the many one task talks about 'Early Code' in which it states

"Put the libraries with the latest version, release, or maintenance level of the
WebSphere MQ early code (which is loaded at system IPL) into the libraries used
for the z/OS LPA, replacing older versions of these libraries. These libraries are
specified in an LPALSTmm member of SYS1.PARMLIB."

"The early code comprises the following load modules:
v CSQ3INI and CSQ3EPX in the library thqual.SCSQLINK
v CSQ3ECMX in the library thqual.SCSQSNLx, where x is your language letter."

It is asking to replace older libraries but since I did not have any other version installed would I need to perform this task and if so how ?

Thank you,

Aamir Hirani.