Topic
  • 1 reply
  • Latest Post - ‏2012-02-22T15:04:23Z by SystemAdmin
Eusong
Eusong
3 Posts

Pinned topic Configuring C:D Secure+ On Two Solaris Servers

‏2012-01-24T20:21:11Z |
I am having some difficulty configuring C:D Secure+ to transfer data from 2 separate Solaris servers. When installing the Server/Client on 1 machine I am able to submit the sample process in ndm/bin/sample.cd. However, when installing the server on 1 machine and the client on a separate machine I am getting the following errors (output of *select stastistics*);

E QCWA 01/24/2012 12:00:53 TCQ queue change from TIMER to WAIT, status WC, submitted time: Tue Jan 24 11:39:23 2012 .
E QCEX 01/24/2012 12:00:53 TCQ queue change from WAIT to EXEC, status PE.
P XIPT 01/24/2012 12:00:53 sample 7 8 XIPT004I
E RNCF 01/24/2012 12:00:53 Attempt to connect to remote node svl failed. FRWL=N
E CXIT 01/24/2012 12:00:53 Pnode SMGR exited. Pid=19267. Exitcode=1.
E QCTI 01/24/2012 12:00:53 TCQ queue change from EXEC to TIMER, status WC.
E QCWA 01/24/2012 12:10:53 TCQ queue change from TIMER to WAIT, status WC, submitted time: Tue Jan 24 11:39:23 2012 .
E QCEX 01/24/2012 12:10:53 TCQ queue change from WAIT to EXEC, status PE.
P XIPT 01/24/2012 12:10:53 sample 7 8 XIPT004I
E RNCF 01/24/2012 12:10:53 Attempt to connect to remote node svl failed. FRWL=N
E CXIT 01/24/2012 12:10:53 Pnode SMGR exited. Pid=19270. Exitcode=1.
E QCTI 01/24/2012 12:10:53 TCQ queue change from EXEC to TIMER, status WC.
E QCWA 01/24/2012 12:20:53 TCQ queue change from TIMER to WAIT, status WC, submitted time: Tue Jan 24 11:39:23 2012 .
E QCEX 01/24/2012 12:20:53 TCQ queue change from WAIT to EXEC, status PE.
P XIPT 01/24/2012 12:20:53 sample 7 8 XIPT004I
E RNCF 01/24/2012 12:20:53 Attempt to connect to remote node svl failed. FRWL=N
E CXIT 01/24/2012 12:20:53 Pnode SMGR exited. Pid=19273. Exitcode=1.
E QCTI 01/24/2012 12:20:53 TCQ queue change from EXEC to TIMER, status WC.
E SGON 01/24/2012 12:22:16 User sign on completed.
Any help would be greatly appreciated. Thank you in advance.
Updated on 2012-02-22T15:04:23Z at 2012-02-22T15:04:23Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    926 Posts

    Re: Configuring C:D Secure+ On Two Solaris Servers

    ‏2012-02-22T15:04:23Z  
    There is nothing wrong with your client installation. You successfuly submited the sample.cd process but SNODE you want to establish the session has something wrong in netmap definition. So netmap.cfg and process are needed to see what is wrong. You have to keep in mind that C:D server only communicate to another C:D server, not client.

    Sasha