Topic
  • 3 replies
  • Latest Post - ‏2013-06-18T09:54:35Z by Rizwan.Kaif
SystemAdmin
SystemAdmin
658 Posts

Pinned topic ODBC Data Source not visible in Processes

‏2012-01-15T13:27:18Z |
I would like to create a process that sets up a dimension using a DB table. I have created a odbc data source under control panel. I am not able to see the data source in TM1. This when i create a process and click Browse at the right of Data source Name. I am assuming that we need to tweak some setting somewhere for the datasource to be visible as an option. Could someone help??
Updated on 2012-01-15T21:37:13Z at 2012-01-15T21:37:13Z by dusherwo
  • dusherwo
    dusherwo
    74 Posts

    Re: ODBC Data Source not visible in Processes

    ‏2012-01-15T21:37:13Z  
    I'm thinking you asked the same question on Cognoise - here's the answer:
    http://www.cognoise.com/community/index.php?topic=18283.0
  • SaulCruz
    SaulCruz
    1 Post

    Re: ODBC Data Source not visible in Processes

    ‏2013-06-17T18:01:10Z  
    • dusherwo
    • ‏2012-01-15T21:37:13Z
    I'm thinking you asked the same question on Cognoise - here's the answer:
    http://www.cognoise.com/community/index.php?topic=18283.0

    I guess this doesn't resolve the problem... when you click browse at the right of Data Source Name, still the ODBC connections created in System DSN are not visible...apparently only user DSN, however when i create an ODBC connection in User DSN still doesn't appear..

    Best Regards,

     

    Attachments

  • Rizwan.Kaif
    Rizwan.Kaif
    197 Posts

    Re: ODBC Data Source not visible in Processes

    ‏2013-06-18T09:54:35Z  
    • SaulCruz
    • ‏2013-06-17T18:01:10Z

    I guess this doesn't resolve the problem... when you click browse at the right of Data Source Name, still the ODBC connections created in System DSN are not visible...apparently only user DSN, however when i create an ODBC connection in User DSN still doesn't appear..

    Best Regards,

     

    You have to make sure that if you are using 64-bit version of TM1 then you need to install the 64-bit version of the ODBC drivers