Topic
1 reply Latest Post - ‏2012-01-06T04:53:49Z by SystemAdmin
SystemAdmin
SystemAdmin
9224 Posts
ACCEPTED ANSWER

Pinned topic Unable to open preference page for Websphere sMash in RAD

‏2012-01-06T04:01:21Z |
Hi All,

I am trying to install sMash in my RAD but i keep on getting the below error on opening the preference page for the same.

An error occurred while automatically activating bundle zero.eclipseui (2393).
org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter$TerminatingClassNotFoundException

I have taken all the plugin jars said in https://www.projectzero.org/zero/monza.dev/latest/update/zero.eclipse
and even tried upgrading the same through Software Upgrade/Install option in RAD.
(zero.cli.api_2.0.31061.jar,
zero.eclipse.core_2.0.30263.jar,
zero.eclipse.groovy_2.0.27681.jar,
zero.eclipseui_2.0.31061.jar)

Still i get the same error.

Can anyone pls let me knw if am missing anythin here?

Thanks in advance!!
Updated on 2012-01-06T04:53:49Z at 2012-01-06T04:53:49Z by SystemAdmin