Topic
1 reply Latest Post - ‏2012-07-11T12:19:44Z by SystemAdmin
lchr
lchr
1 Post
ACCEPTED ANSWER

Pinned topic pre-requisite error while installing IBM Maximo for Service Providers 7.5.1

‏2011-12-21T11:16:03Z |
Hi,

I have installed Middleware (Database(oracle 10g))and webspehere 7 and Tivoli Process Automation Engine 7.5 on a machine.
Now while I try to install Service Providers 7.5.1 the same machine, there are lots of error in prerequisite. I am not able to interpret it and identify the problem.
Please can some one help me identify the problem and solve it.

I am posting the output of pre-requisite below...
CTGIN0148I: Deployment Engine is performing a system check to ensure all requirements are satisfied.
CTGIN0147I: Deployment Engine is resolving the topology.
CTGIN0146I: Completed system check for check "1" of "1". Check display name: "Check_Base_Services_Package_Installed".
CTGIN0088E: The request failed the system check because of unsatisfied requirements.
CTGIN0090E: Dependency checks were not satisfied for the "Create" operation, which was performed against the "MAM71SERVICEPROVIDER" software target.
CTGIN0090E: Dependency checks were not satisfied for the "Create" operation, which was performed against the "MAM71_SERVICEPROVIDER_Package_IU" software target.
CTGIN0094E: The requirements check for the "MAM71_SERVICEPROVIDER_Package_IU" software target failed.
CTGIN0095E: The "Tivoli process automation engine Package Requirement" requirement was not satisfied for the software target, "MAM71_SERVICEPROVIDER_Package_IU".
CTGIN0096E: The "Tivoli process automation engine Package Requirement" alternative that is associated with "Tivoli process automation engine Package Requirement" requirement was not satisfied for the "MAM71_SERVICEPROVIDER_Package_IU" software target.
CTGIN0097E: The check with identifier, "Requires Tivoli process automation engine Package", that is associated with alternative named "Tivoli process automation engine Package Requirement" was not satisfied for software target "MAM71_SERVICEPROVIDER_Package_IU".
Thanks,

Girish
Updated on 2012-07-11T12:19:44Z at 2012-07-11T12:19:44Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    4 Posts
    ACCEPTED ANSWER

    Re: pre-requisite error while installing IBM Maximo for Service Providers 7.5.1

    ‏2012-07-11T12:19:44Z  in response to lchr
    Hi,

    To anyone who ends up here.

    Apply Maximo fix pack to take maximo to v7.5.0.1 or later.

    Should resolve the errors.

    Thanks,

    Prateek