Topic
2 replies Latest Post - ‏2011-12-23T11:29:14Z by gogol
dbehm
dbehm
2 Posts
ACCEPTED ANSWER

Pinned topic A147 after update to 7.1.0.2

‏2011-12-13T17:15:05Z |
Hello,

we are updating from 7.1.0.0 to 7.1.0.2 on Windows 2008 Server R1 (Vista Kernel) and receiving a A147 when accessing our first program. The communication is over CTG.

ERZ010030I/0204 12/13/11 18:03:58.199846000 REGIONA 3336/0001 : CICS self consistency checking started.
ERZ010054I/0205 12/13/11 18:03:58.277971000 REGIONA 3336/0001 : CICS self consistency checking completed
ERZ010144I/0375 12/13/11 18:03:58.062499000 REGIONA 4312/0001 : Application server 102 started
SERVICE_MESSAGE 12/13/11 18:08:05.139043000 REGIONA 4312/0001 : Entering Exit Handler
ERZ010165I/0449 12/13/11 18:08:05.139043000 REGIONA 4312/0001 : CICS control process 'cicsas' terminated abnormally
ERZ010089E/0367 12/13/11 18:08:05.682068000 REGIONA 2844/0008 : Application Server 102 PID 4312 ended unexpectedly
ERZ014016E/0036 12/13/11 18:08:05.697693000 REGIONA 2844/0008 : Transaction 'CPMI', Abend 'A147', at '????'.
ERZ010144I/0375 12/13/11 18:08:06.062499000 REGIONA 4628/0001 : Application server 102 started
ERZ024118I/0312 12/13/11 18:08:06.062499000 REGIONA 4628/0001 : Application Server 102 is playing back work that took place after the last checkpoint
ERZ016065I/0020 12/13/11 18:08:06.218748000 REGIONA 4628/0001 : Application server 102 has resolved its transactions
ERZ024089I/0313 12/13/11 18:08:06.275808000 REGIONA 3780/0001 : Checkpointing started
ERZ024090I/0314 12/13/11 18:08:06.291433000 REGIONA 3780/0001 : Checkpointing completed

In the symptoms we see:

SYMPTOMS = TIME/"12/13/11 17:55:25.015061000" REGION/REGIONA PROD/5724NT710 LVLS/710 MOD/"@(#)conco, 20:21:48, May 11 2010" FUNC/ConCO_WaitForAnyAMChild LINE/668 MS/010089 MSN/367 SRC/2 PRCS/0 ABCODE/ SRVID/5 PID/2844 TID/8 PROC/cicsam
SECONDARY SYMPTOMS = Child(PID 5224) returned with exit value 2000

SYMPTOMS = TIME/"12/13/11 18:08:05.682068000" REGION/REGIONA PROD/5724NT710 LVLS/710 MOD/"@(#)conco, 20:21:48, May 11 2010" FUNC/ConCO_WaitForAnyAMChild LINE/668 MS/010089 MSN/367 SRC/2 PRCS/0 ABCODE/ SRVID/5 PID/2844 TID/8 PROC/cicsam
SECONDARY SYMPTOMS = Child(PID 4312) returned with exit value 2000
thanks for your help.
Updated on 2011-12-23T11:29:14Z at 2011-12-23T11:29:14Z by gogol
  • dbehm
    dbehm
    2 Posts
    ACCEPTED ANSWER

    Add: A147 after update to 7.1.0.2

    ‏2011-12-13T17:17:14Z  in response to dbehm
    the program was running fine on 7.1.0.0.
    This is an existing application.
    • gogol
      gogol
      82 Posts
      ACCEPTED ANSWER

      Re: Add: A147 after update to 7.1.0.2

      ‏2011-12-23T11:29:14Z  in response to dbehm
      If it was working with 7.1.0.0 and you see issues after moving up to 7.1.0.2, it might be an issue with 7.1.0.2

      Try upgrading to 7.1.0.3 and if still does not solve the problem, you might find it useful raising a ticket with IBM.