Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
4 replies Latest Post - ‏2013-01-16T14:43:59Z by MBARTOSH
bigfix1191
bigfix1191
1 Post
ACCEPTED ANSWER

Pinned topic No Item Selected on Certain Logins

‏2011-11-22T14:42:14Z |
Guys

We are currently on console 8.1.167.0 and we are having an issue with a lot of people from helpdesk not being able to login. At the moment whenever people log in they get ' No Item Selected' and they are unable to get in to look at fixlets etc.

If I use the same machine and log in myself I am fine, it sometimes works for them but it can take about 10 times before it works.

Is this a bug in the software? I might add that I have never had an issue!

Ben
Updated on 2013-01-16T14:43:59Z at 2013-01-16T14:43:59Z by MBARTOSH
  • NoahSalzman
    NoahSalzman
    217 Posts
    ACCEPTED ANSWER

    Re: No Item Selected on Certain Logins

    ‏2011-11-22T15:01:57Z  in response to bigfix1191
    That's very odd. First, I would call support. While waiting to get through to Level Two I would check the TEM Diagnostics Tool. I would also check the state of your database if you can.
  • SystemAdmin
    SystemAdmin
    2038 Posts
    ACCEPTED ANSWER

    Re: No Item Selected on Certain Logins

    ‏2011-11-22T15:07:06Z  in response to bigfix1191
    Hi bigfix11 - could you let us know how you get on? I'm having exactly the same issue here with 4 (new) non-master operators. If the close down the window and restart it, eventually, populates the console with fixlets, computers, etc.

    Thanks, Mark.
    • SystemAdmin
      SystemAdmin
      2038 Posts
      ACCEPTED ANSWER

      Re: No Item Selected on Certain Logins

      ‏2012-12-03T18:50:03Z  in response to SystemAdmin
      I'm having the same issue. TEM Diagnostics Tool shows no issues. If I clear console cache I can open console without issues but if I close it and reopen the problem returns.
      • MBARTOSH
        MBARTOSH
        36 Posts
        ACCEPTED ANSWER

        Re: No Item Selected on Certain Logins

        ‏2013-01-16T14:43:59Z  in response to SystemAdmin
        I am having the same problem and I am on 8.1.617.0. It seems to have started about a month ago. We clear the cache and then reopen the console as a work around.