Topic
2 replies Latest Post - ‏2011-12-08T20:17:38Z by KR_AA
KR_AA
KR_AA
2 Posts
ACCEPTED ANSWER

Pinned topic Error while installing WSRR 7.0.0.3 on Solaris 10 64 bit spark platform

‏2011-12-07T23:47:00Z |
We encountered below error while installing WSRR 7.0.0.3 on Solaris 10 64 bit spark platform. Attaching response template file <<template_response.xml>>. Below is the content of shell script file.

Appreciate any help/pointers to resolve this issue.

wsrr-install.sh

/opt/ibm/WSRR7003Media/IM/install --launcher.ini /opt/ibm/WSRR7003Media/IM/silent-install.ini -input /opt/ibm/WSRR7003_scripts/template_response.xml -log preferred_log_location/silent_install.log
Error:

-bash-3.00# ./wsrr-install.sh
CRIMD6E220152E ERROR: The /opt/ibm/wsrr7003 directory cannot be found.
CRIMC2A9C925BE ERROR: The installation package 'WebSphere Service Registry and Repository Server' requires components supplied by other packages.
The required components may be supplied by the following installation packages:
Package: WebSphere Application Server 7.0.0.7
Package: com.ibm.ws.bspace 7.0.0.2
CRIMC2A9C925BE ERROR: The following additional components are required in installation location 'IBM WebSphere Application Server - ND':
CRIMC2A9C925BE ERROR: The following additional components are required in installation location 'IBM WebSphere Application Server - ND':
CRIMC2A9C925BE ERROR: In root installation context:
CRIMC2A9C925BE ERROR: Component "com.ibm.was.core.FP7007" required by component "com.ibm.wsrr.server.core" was not found
CRIMC2A9C925BE ERROR: Component "com.ibm.ws.bspace.pak.FP7002" required by component "com.ibm.wsrr.server.core" was not found
CRIMC2A9C925BE ERROR: In root installation context:
CRIMC2A9C925BE ERROR: Component "com.ibm.was.core.FP7007" required by component "com.ibm.wsrr.server.core" was not found
CRIMC2A9C925BE ERROR: Component "com.ibm.ws.bspace.pak.FP7002" required by component "com.ibm.wsrr.server.core" was not found

Thanks in advance.
Updated on 2011-12-08T20:17:38Z at 2011-12-08T20:17:38Z by KR_AA
  • SystemAdmin
    SystemAdmin
    141 Posts
    ACCEPTED ANSWER

    Re: Error while installing WSRR 7.0.0.3 on Solaris 10 64 bit spark platform

    ‏2011-12-08T08:22:54Z  in response to KR_AA
    You need to install Business Space fixpack 2 before you can apply WSRR 7.0.0.3.

    BusinessSpace fixpacks can be downloaded from here:
    http://www-01.ibm.com/support/docview.wss?rs=802&uid=swg27019647

    The most recent is 7.0.0.4. You need at least 7.0.0.2.

    Hope that helps,

    Chris
    P.S. Your response file obviously mentions an /opt/ibm/wsrr7003 directory which cannot be found - you might want to look into that error too.
    • KR_AA
      KR_AA
      2 Posts
      ACCEPTED ANSWER

      Re: Error while installing WSRR 7.0.0.3 on Solaris 10 64 bit spark platform

      ‏2011-12-08T20:17:38Z  in response to SystemAdmin
      Thank you for the response. We ran the below updated script which installed WSRR 7.0.0.3 along with WAS 7.0.0.11 and Business Space 7.0.0.3.

      /opt/ibm/WSRR7003Media/IM/install --launcher.ini /opt/ibm/WSRR7003Media/IM/silent-install.ini -input /opt/ibm/WSRR7003_scripts/template_response.xml -dataLocation /opt/ibm/IMDataLocation -log /opt/ibm/WSRR7003_scripts/preferred_log_location/silent_install1.log

      Thank you again