Topic
2 replies Latest Post - ‏2011-12-13T17:56:38Z by mauriziog
DavidPfeifer
DavidPfeifer
8 Posts
ACCEPTED ANSWER

Pinned topic Is my WCM-Seedlist-Crawler limited to 100 Documents?

‏2011-12-07T14:55:47Z |
Hi,

I created a WCM-Seedlist-Crawler for WCM 6.1 on OmniFind 9.1. The Seedlist-ID I specified, is structured as follows: "sample_library/sample_site". The crawler works fine, but gets only and by that I mean exactly 100 Documents. I suspect there is a hidden limit somewhere, which is set to 100 by default, but I couldn't find it.

Any suggestions?
Thanks in advance.
Updated on 2011-12-13T17:56:38Z at 2011-12-13T17:56:38Z by mauriziog
  • bfoyle
    bfoyle
    29 Posts
    ACCEPTED ANSWER

    Re: Is my WCM-Seedlist-Crawler limited to 100 Documents?

    ‏2011-12-07T23:45:22Z  in response to DavidPfeifer
    I recall seeing this out at a customer site and I believe it was fixed via a fixpack or something to WCM but I can't remember the details. With this customer we went through a lot of different things and eventually for other reasons, they upgraded to 7.x so I'm not sure if it was that or 6.1 specific fixpack.

    The issue, if I recall correctly, was that it gets the content links in batches of 100 then it gets the next 100, and so on. I think there was some issue where the seedlist generator wasn't building the next set.

    I'm going to have to recommend that you call WCM support on this one, I'm hopeful that it's something in their knowledge base that they can point you to pretty quickly.

    bf
  • mauriziog
    mauriziog
    28 Posts
    ACCEPTED ANSWER

    Re: Is my WCM-Seedlist-Crawler limited to 100 Documents?

    ‏2011-12-13T17:56:38Z  in response to DavidPfeifer
    I faced the same problem more than 2 years ago, so don't remember Portal and WCM levels, but omnifind was 8.5;
    I fixed it changing WCM configuration as follow: go to Portal Administration -> Search Administration -> Manage Search -> Collections from all services -> Collection -> "each content source to crawl with oee"
    and setting to "unlimited" all the value.
    hope this help