• No replies
82 Posts

Pinned topic WASCE v2.1.1.6 is now available

‏2011-12-02T03:00:24Z |
WebSphere Application Server Community Edition v2.1.1.6 is now available. It provides the following new features and enhancements:

1) Based on Geronimo 2.1.8 and Tomcat 6.0.33
WASCE is based on Apache Geronimo 2.1 branch rev1195360 and Apache Tomcat 6.0.33 which includes important fixes over Tomcat 6.0.29. Other than the update of Apache Tomcat, WASCE includes important patches since Geronimo 2.1.7.

2) Java SDK upgraded
The supported Java SDK 5 for WASCE has been upgraded to IBM SDK 5 SR12-FP5, and the supported Java SDK 6 upgraded to IBM SDK 6 SR9-FP2.

3) Installer and runtime support for new platforms
WASCE now supports the following platforms as recommended/compatible ones:
  • Fedora 15
  • openSUSE Linux 11.3 or 11.4
  • Ubuntu 11.04
4) Components upgraded
More new features are supported with upgraded components in the WAS CE server. For example, WASCE provides JDBC adapter for SQL server 2008 and supports additional properties of DB2 XA jdbc driver such as ProgressiveStreaming, FullyMaterializeInputStreams, and FullyMaterializeLobData.

5) Feature improvement
WASCE now supports command-line enabling of monitoring feature.

6) Development environment
WASCE Eclipse Plug-in (WEP) for is based on Geronimo Eclipse Plug-in (GEP) 2.1 branch r1056192, which supports Eclipse Indigo and Rational Application Developer (RAD) 8.0.

7) New versions of database servers
WASCE now supports the following database server as recommended:
  • MySQL Community Edition 5.5.9 or later

Our IBM-hosted server and samples download is here:
Our Eclipse server adapter download is here:
Our server plug-ins are here:
Our doc is here:
Our software group home is here:
Our developerWorks home is here:
The detailed list of changes: