Topic
20 replies Latest Post - ‏2014-02-07T03:34:09Z by Novikov_Alexander
mohamedsherif
mohamedsherif
11 Posts
ACCEPTED ANSWER

Pinned topic IBM X346 not working

‏2010-05-16T08:41:53Z |
Hi all,
We have here IBM X346 server with CPU 3.4 GHZ, 3.5 GB RAM, 2 HDD RAID SCSI 70 GB each.
After restarting the server it stopped working and i get error code 199 processor mismatch system halted.

Could you help me on this please.

Thanks and Regards,
Mohamed Sherif
Updated on 2010-05-18T12:22:31Z at 2010-05-18T12:22:31Z by mohamedsherif
  • Novikov_Alexander
    Novikov_Alexander
    6835 Posts
    ACCEPTED ANSWER

    Re: IBM X346 not working

    ‏2010-05-16T09:21:24Z  in response to mohamedsherif
    Dear Mohamed,

    how many CPUs in your server? What is the BIOS version? What did you do before faced with error?

    Regards,
    Alexander Novikov
    Russia, Moscow
  • mohamedsherif
    mohamedsherif
    11 Posts
    ACCEPTED ANSWER

    Re: IBM X346 not working

    ‏2010-05-16T09:44:22Z  in response to mohamedsherif
    hi,
    it's 2 CPUs, BIOS 1.02
    I was Reinstalling Cisco operating system and after restarting i had this error.
    i'm not sure but I think it upgraded the system BIOS.

    Thanks
    Mohamed Sherif
    • Novikov_Alexander
      Novikov_Alexander
      6835 Posts
      ACCEPTED ANSWER

      Re: IBM X346 not working

      ‏2010-05-16T13:18:39Z  in response to mohamedsherif
      Mohamed,

      it is so super old version of BIOS. Such problem has been fixed in BIOS 1.04 six years ago. First of all you must update ALL server's software:

      Software and device drivers xSeries 346
      http://www-947.ibm.com/systems/support/supportsite.wss/selectproduct?familyind=5178881&typeind=0&osind=0&brandind=5000008&taskind=2&matrix=Y&psid=sp&continue.x=15&continue.y=17

      Regards,
      Alexander Novikov
      Russia, Moscow
  • mohamedsherif
    mohamedsherif
    11 Posts
    ACCEPTED ANSWER

    Re: IBM X346 not working

    ‏2010-05-16T13:33:02Z  in response to mohamedsherif
    Hi Novikov,
    Thanks for ur update. but once i power the server on, i got this error message and I'm unable to do anything.
    what can I do?

    Regards,
    Mohamed Sherif
  • mohamedsherif
    mohamedsherif
    11 Posts
    ACCEPTED ANSWER

    Re: IBM X346 not working

    ‏2010-05-16T13:38:04Z  in response to mohamedsherif
    Hi Novikov,
    Thanks for ur update. but once i power the server on, i got this error message and I'm unable to do anything. in addition i can't find the server model in the URL u sent.
    server model: Xseries-346 - 8840-3RY
    what can I do?

    Regards,
    Mohamed Sherif
    • Novikov_Alexander
      Novikov_Alexander
      6835 Posts
      ACCEPTED ANSWER

      Re: IBM X346 not working

      ‏2010-05-16T13:44:32Z  in response to mohamedsherif
      Mohamed,

      > i can't find the server model in the URL u sent. server model: Xseries-346 - 8840-3RY what can I do?

      why you want "server model in the URL" ?

      > once i power the server on, i got this error message and I'm unable to do anything

      remove 2nd CPU, update server's software, place CPU back.

      Good luck,
      Alexander Novikov
      Russia, Moscow
      • mohamedsherif
        mohamedsherif
        11 Posts
        ACCEPTED ANSWER

        Re: IBM X346 not working

        ‏2010-05-16T16:06:12Z  in response to Novikov_Alexander
        Hi Alexander,
        sorry but I'm new in IBM world.
        Could you tell me what server's software to be updated and how to get it and update.

        Regards,
        Mohamed SHerif
        • Novikov_Alexander
          Novikov_Alexander
          6835 Posts
          ACCEPTED ANSWER

          Re: IBM X346 not working

          ‏2010-05-16T17:04:44Z  in response to mohamedsherif
          Mohamed,

          there is special IBM tool BoMC for easy server's software update:

          Bootable Media Creator
          http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=TOOL-BOMC&brandind=5000008

          Good luck,
          Alexander Novikov
          Russia, Moscow
          • mohamedsherif
            mohamedsherif
            11 Posts
            ACCEPTED ANSWER

            Re: IBM X346 not working

            ‏2010-05-17T08:03:01Z  in response to Novikov_Alexander
            Hi Alexander,
            I removed CPU2 and powered on the server but it didn't come up. the NMI LED on the light diagonistic is on. what is this issue.

            Regards,
            Mohamed Sherif
            • Novikov_Alexander
              Novikov_Alexander
              6835 Posts
              ACCEPTED ANSWER

              Re: IBM X346 not working

              ‏2010-05-17T08:51:19Z  in response to mohamedsherif
              Dear Mohamed,

              what about VRM2? Did it removed toghether with CPU2?

              Voltage Regulator Module (VRM) removal movie - IBM eServer xSeries 346
              http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-58154&brandind=5000008

              Regards,
              Alexander Novikov
              Russia, Moscow
              • mohamedsherif
                mohamedsherif
                11 Posts
                ACCEPTED ANSWER

                Re: IBM X346 not working

                ‏2010-05-17T10:41:36Z  in response to Novikov_Alexander
                Hi Alexander,
                No I didn't remove VRM. but I tried to reput CPU again and after that i gor CPU LED lightining

                please advice
                • mohamedsherif
                  mohamedsherif
                  11 Posts
                  ACCEPTED ANSWER

                  Re: IBM X346 not working

                  ‏2010-05-17T13:59:00Z  in response to mohamedsherif
                  Hi Alexander,
                  Could I have ur support please.
                  • Novikov_Alexander
                    Novikov_Alexander
                    6835 Posts
                    ACCEPTED ANSWER

                    Re: IBM X346 not working

                    ‏2010-05-17T14:18:27Z  in response to mohamedsherif
                    Hi Mohamed,

                    remove 2nd CPU and 2nd VRM, update server's software, place CPU and VRM back.

                    Regards,
                    Alexander Novikov
                    Russia, Moscow
                    • mohamedsherif
                      mohamedsherif
                      11 Posts
                      ACCEPTED ANSWER

                      Re: IBM X346 not working

                      ‏2010-05-17T16:18:44Z  in response to Novikov_Alexander
                      Hi,
                      I'm still having CPU LED on and I'm not able to power the server on

                      Regards
                      • mohamedsherif
                        mohamedsherif
                        11 Posts
                        ACCEPTED ANSWER

                        Re: IBM X346 not working

                        ‏2010-05-17T18:36:08Z  in response to mohamedsherif
                        I removed 2nd CPU and 2nd VRM and the CPU LED in Light diagonistic is still on and I can't power on the server

                        Regards.
                        • Novikov_Alexander
                          Novikov_Alexander
                          6835 Posts
                          ACCEPTED ANSWER

                          Re: IBM X346 not working

                          ‏2010-05-17T19:45:37Z  in response to mohamedsherif
                          Mohamed,

                          read section "Light path diagnostics LEDs" for action plan details:

                          Problem Determination and Service Guide - IBM eServer xSeries 346
                          http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-56806&brandind=5000008

                          Regards,
                          Alexander Novikov
                          Russia, Moscow
                        • SystemAdmin
                          SystemAdmin
                          9111 Posts
                          ACCEPTED ANSWER

                          Re: IBM X346 not working

                          ‏2010-05-18T07:36:24Z  in response to mohamedsherif
                          It is the problem with first VRM i think and You cannot remove it so it better to replace the server board if you want the server to be up or

                          i)check physically whether it has any reset buttons beside the Cmos battery to reset board

                          ii)Remove power from the server and remove two processors and and 2nd VRM
                          and Plug the power wait for 30 seconds as it shows amber led on LPD
                          Then remove Power and add first processor check
                          • mohamedsherif
                            mohamedsherif
                            11 Posts
                            ACCEPTED ANSWER

                            Re: IBM X346 not working

                            ‏2010-05-18T12:22:31Z  in response to SystemAdmin
                            Dear All,
                            Thanks you for your support, we replaced the 1st processor and the server is up now

                            thank you again for trying to help me
              • Avari
                Avari
                1 Post
                ACCEPTED ANSWER

                Re: IBM X346 not working

                ‏2014-02-06T20:00:04Z  in response to Novikov_Alexander

                Hi I just want to say thanks I was having a problem with a new install of windows server 2008

                when I started getting the vrm light come on and it would no nothing but I did what you said and it started working :)

                and now your my new hero :) thanks

                 

                • Novikov_Alexander
                  Novikov_Alexander
                  6835 Posts
                  ACCEPTED ANSWER

                  Re: IBM X346 not working

                  ‏2014-02-07T03:34:09Z  in response to Avari

                  Dear Torren,

                  you are welcome. Glad to help you.

                  Regards,
                  Alexander Novikov
                  Russia, Moscow