Topic
  • 3 replies
  • Latest Post - ‏2012-02-15T13:24:57Z by Meles
SystemAdmin
SystemAdmin
1188 Posts

Pinned topic TSM Admin Center 6.3: problem with LDAP users

‏2011-11-02T10:59:23Z |
Hello,
I recently installed TSMAC 6.3 on a Linux machine and configured it to use our Active Directory repository following the instructions in "Configuring LDAP user authentication".
Users are correctly identified both by Tivoli Integrated Portal (TIP) and Integrated Solutions Console (ISC); in TIP, however, users get only a minimal menu without any TSM function to use. I already restarted the system and added the users to the TSM_AdminCenter group.

Any suggestion will be greatly appreciated.
Alessandro
Updated on 2012-02-15T13:24:57Z at 2012-02-15T13:24:57Z by Meles
  • ekissel
    ekissel
    1 Post

    Re: TSM Admin Center 6.3: problem with LDAP users

    ‏2011-11-10T18:46:48Z  
    Hi Alessandro,
    Did you verify that either the user or the group the users are a member of is assigned the tsmAdministrator role?
    http://publib.boulder.ibm.com/infocenter/tsminfo/v6r2/topic/com.ibm.itsm.tshoot.doc/t_pdg_mknousradmcntr.html

    You can also try adding the role directly to the user to help isolate the problem.

    Erick
  • SystemAdmin
    SystemAdmin
    1188 Posts

    Re: TSM Admin Center 6.3: problem with LDAP users

    ‏2011-11-22T14:33:09Z  
    • ekissel
    • ‏2011-11-10T18:46:48Z
    Hi Alessandro,
    Did you verify that either the user or the group the users are a member of is assigned the tsmAdministrator role?
    http://publib.boulder.ibm.com/infocenter/tsminfo/v6r2/topic/com.ibm.itsm.tshoot.doc/t_pdg_mknousradmcntr.html

    You can also try adding the role directly to the user to help isolate the problem.

    Erick
    Hi Erick,
    Unfortunately there is no tsmAdministrator role in TSM/TIP 6.3...
  • Meles
    Meles
    1 Post

    Re: TSM Admin Center 6.3: problem with LDAP users

    ‏2012-02-15T13:24:57Z  
    Hi Erick,
    Unfortunately there is no tsmAdministrator role in TSM/TIP 6.3...
    I was also facing this problem, probably there is an error in IBM wiki. You have not to delete internal file repisotory from federated repository after adding ldap (keep both) and add this rights to ldap users in tsm console (not ISC). You will see it logged as tipadmin. (worked for me)