Topic
  • No replies
sunil_rashinkar
sunil_rashinkar
1 Post

Pinned topic bad major version at offset=6

‏2011-10-18T20:29:57Z |
Hi All,

Currently, we have an web application deployed on WAS 6.1. It internally uses Peoplesoft jar to talk to Peoplesoft and for this, we have a peoplesoft jar provided to the web application.
Now, this was working when we had a older version of the peoplesoft jar. Currently we have a newer version of peoplesoft jar which was compiled with JAVA 1.6.
Now when i deploy my web application, I see the following error
(psft/pt8/joa/API) bad major version at offset=6

Is there anyway, to get around with this without building the peoplesoft jar again.
if there a way to set the JAVA home for a specific web application, so that this application always uses JAVA 1.6 instead of Websphere JAVA? :)

Any help is greatly appreciated.

Thanks
Sunil