Topic
4 replies Latest Post - ‏2014-02-21T14:35:00Z by walexand
RDzPowerUser
RDzPowerUser
43 Posts
ACCEPTED ANSWER

Pinned topic host emulator showing ? after copy/paste

‏2011-09-15T15:32:47Z |
When I copy a string from MS word or excel and paste into the Host Connection Emulator, it appends a ? on the end of the string. In most instances if I press enter, this ? changes to a '.'

Is there any way to fix this issue through preferences or anything?
Updated on 2011-10-05T17:35:41Z at 2011-10-05T17:35:41Z by SystemAdmin
  • RDzPowerUser
    RDzPowerUser
    43 Posts
    ACCEPTED ANSWER

    Re: host emulator showing ? after copy/paste

    ‏2011-09-21T18:06:02Z  in response to RDzPowerUser
    bump
    • SystemAdmin
      SystemAdmin
      1086 Posts
      ACCEPTED ANSWER

      Re: host emulator showing ? after copy/paste

      ‏2011-10-05T17:35:41Z  in response to RDzPowerUser
      It looks like there's a support record opened for this issue already: "RDz Host Connection Emulator 3270 Session can have control characters incorrectly substituted"

      The team's working on a fix, but no target delivery date known yet.

      Steven
      • StevenMacdonald
        StevenMacdonald
        1 Post
        ACCEPTED ANSWER

        Re: host emulator showing ? after copy/paste

        ‏2014-02-07T11:57:34Z  in response to SystemAdmin

        Hi, I'm a newcomer to RDz and experience the same issue on the 9.0 version of RDz. Is there any update on this issue being resolved?

         

        • walexand
          walexand
          133 Posts
          ACCEPTED ANSWER

          Re: host emulator showing ? after copy/paste

          ‏2014-02-21T14:35:00Z  in response to StevenMacdonald

          Hi Steven,

          Are you using exactly version 9.0 ?   There are fixes available to that version and if I recall correctly this issue had been addressed in one of those fixes. It might be worth updating to the latest version.